Unidentified Network, No Internet Access

Shant

New Member
#1
Hi there, new to the forum. I just installed win7 (x64 ultimate) for the first time and am having this issue. This seems to be an old problem going back to win7's initial release yet people are still having the problem now. Everybody told me to install win7, "it's awesome", "everything just works", etc...and here I can't even get online. :suspicion:

Anyway, what I can tell you is that I'm on a wired connection. Everything else connected to the same router works fine. I've got another computer running Vista, works fine. My xbox & ps3 both work fine. This computer that's having the problem was working fine when I was running XP and Vista on it. So it's clearly an issue with Windows 7.

I've checked for the Bonjour service I saw mentioned in other threads, don't have it. The next thing I should probably try is assigning a static IP manually. I'm fuzzy on how to do that since I have no experience with win7. I do know that I should run ipconfig /all and then post the results here, yes?

Thanks a lot!

Shant
 


Shant

New Member
#2
Alright, here's my ipconfig info:

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Shant>IPCONFIG /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Trimatrix
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Generic Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::7818:25b:b688:d86a%13(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.216.106(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 301989888
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-04-15-50-6D-00-00-00-00-00-00

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Generic Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller
Physical Address. . . . . . . . . : 00-00-00-00-00-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{966719A6-D7F0-4E25-90D0-EC5E3C926282}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BA5E07D0-DFCF-4FFF-91F8-82427D2EBF2F}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Shant>
 


helpifIcan

Extraordinary Member
#3
Try turning off IPv6, the IPconfig shows that there is no connection to the router the 169.XXX.XXX.XXX is a windows plugin address when it does not get an address from the DHCP server.

If you want to try setting a static IP follow:
Contol panel> Network & Sharing center> change adapter settings> right click your adapter> click properties> click IPV4> click properties> click radio button "Use the following address". Then enter the IP you want to use usually 192.168.(0 or 1).xxx(the number of the device different then all the others on your network) Then subnet of 255.255.255.0 then the IP of your router or modem.
 


Trouble

Noob Whisperer
#4
Additionally make sure you are using the latest driver from here Marvell - Support - Driver Downloads for your adapter, you can pick your 88E8055 from the left side and download the appropriate 32 or 64 bit driver from the right.
IF still no joy change the speed and duplex of the adapter:
Try this, type
ncpa.cpl
into the search or run box and hit enter
Select then right click the problem network adapter and choose properties
Click the "Configure" button near the top
Select the "Advanced" tab
In the left column (Property: ) select Link Speed and Duplex (might just say speed and duplex)
In the right column (Value: ) select the drop down arrow and choose
10Mbps Half Duplex
OK your way back out of there and reboot the computer.
It appears that you have dual adapter and they are identical, you may want to make the changes to both just to be safe, especially if you switch the cable back and forth from time to time.
See if that helps resolve the issue and post back with any updates.
 


Last edited:

Shant

New Member
#5
Wow, thanks guys. That oughta keep me busy for the next hour. I'm going to print out those 2 replies and try out your suggestions. Will get back with you with the results.

Just out of curiosity, have you guys noticed more, less, or about the same number of complaints on this issue over the last 3 years? Just wondering if there's any consensus about the cause of this issue. I realize it could be caused by a number of different things and can vary from one computer to the next, but I have to imagine most of the complaints come from the same source as I've never experienced this prior to win7. Also wondering if it's particular to x64...
 


Shant

New Member
#6
Alright, I tried installing the latest drivers, no change.

I then went to put in the manual address. I'm assuming for the default gateway I should put 192.168.0.1. But what about preferred/alternate DNS server?
 


Trouble

Noob Whisperer
#7
Not sure, but if you are talking about manually assigning static values to the IPv4 properties of your network adapter, then your best bet is to use another computer on the same network, perhaps the one you are using in this thread as a template, do and ipconfig /all on a known good working computer on the same network and make everything the same except the last octet of the actual IP address. That number must be unique.
 


Shant

New Member
#8
I was worried you'd say that, because I tried it and it failed. I'm on my mom's computer, she's connected to the same router as I am. Strange thing I noticed though when I did the ipconfig /all, the results show the DNS server to have much different numbers. The default gateway is 192.168.0.1, but the DNS server is 209.18.47.61. Aren't these 2 numbers usually close/identical?

Here's the ipconfig from my mom's computer (running Vista):


Host Name . . . . . . . . . . . . : guilda-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-1E-90-24-2B-1A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::29dc:8d87:394d:cb20%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, June 03, 2012 2:16:44 PM
Lease Expires . . . . . . . . . . : Thursday, June 07, 2012 6:46:39 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 209.18.47.61
209.18.47.62
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{A4478030-8501-4D9B-A985-E2A3DBD49
23B}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 


Trouble

Noob Whisperer
#9
Aren't these 2 numbers usually close/identical?
Yes generally your DNS server will be the same as your default gateway as your router acts as a DNS forwarder, when DHCP is working properly.
Currently it would appear that she is using Road Runner DNS (dns-cac-lb-01.rr.com) which is like your provider.
So if you set everything the same as you mom's but using a unique IP like
192.168.0.222 with a subnet mask of 255.255.255.0 a default gateway of 192.168.0.1 and DNS Server addresses of 209.18.47.61 and 209.18.47.62
you are still unable to connect?
With those settings configured, what can you ping?
Open a command prompt and type
ping 192.168.0.3 (what are the results?) your mom's PC
type
ping 192.168.0.1 (what are the results?) inside edge of your router
type
ping 209.85.145.105 (what are the results?) Google
Copy and paste this
209.85.145.105
into the address bar (URL bar not search bar) of a browser and hit enter (what is the result?)
 


#10
Nevermind, it works!! I initially had put 192.168.0.1, but I saw my mom's computer was 192.168.0.3, so I tried the only other option, which was .2. Ahhh...you never realize how badly you depend on this stuff until you have to go without it.

Thanks for everything gentlemen, wish I could return the favor somehow.

Hopefully this solution holds, though I'd still like to know what caused the problem in the first place...
 


Trouble

Noob Whisperer
#11
Good to hear that you have it working.

Hopefully this solution holds, though I'd still like to know what caused the problem in the first place...
Also good to hear that you realize that this is not actually a solution but rather a work around.
Your initial problem was that you were unable to communicate with your network's DHCP server (likely the router) and as a result were getting an APIPA assignment of 169.254.nnn.nnn.
Did you try adjusting your speed and duplex as I suggested above
Try this, type
ncpa.cpl
into the search or run box and hit enter
Select then right click the problem network adapter and choose properties
Click the "Configure" button near the top
Select the "Advanced" tab
In the left column (Property: ) select Link Speed and Duplex (might just say speed and duplex)
In the right column (Value: ) select the drop down arrow and choose
10Mbps Half Duplex
OK your way back out of there and reboot the computer.
It appears that you have dual adapter and they are identical, you may want to make the changes to both just to be safe, especially if you switch the cable back and forth from time to time.
, while leaving your IPv4 settings at "Obtain automatically"?
In some instances depending on your router and the firmware it is running it seems that sometimes albeit rarely the adapter drivers cannot successfully negotiate DHPC with some routers when left to "Auto Negotiate".
Additionally, again in some rare instances, when the MAC address is left at the default of "Not Present" some similar problems can occur. So you may want to try this;
Open a command prompt and type
ipconfig /all
and hit enter
examine the information pertinent to the problem adapter, specifically the value called "Physical Address) write it down and remove the dashes / hyphens (-). That should leave you with a 12 digit hex value.
Now type
ncpa.cpl
into the search or run box and hit enter
Select then right click the problem network adapter and choose properties
Click the "Configure" button near the top
Select the "Advanced" tab
In the left column (Property: ) select Network Address
In the right column (Value: ) Select the radio button next to the text box that will allow you to enter your MAC address and enter the 12 digit hex value you have determine is correct above
OK your way back out of there and reboot the computer.
See if that helps resolve the issue and post back with any updates.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#12
You know, it is a little strange, but I have found that the Unidentified network icons in the Network and Sharing center, may be different, depending on whether you click on the one at the top of the window, or the one listed under View Active Networks. Not sure yet exactly why, but in the last couple of days, I have been able to turn Unidentified networks into Home Networks using the top Network Icon.
 


#13
Good to hear that you have it working.


Also good to hear that you realize that this is not actually a solution but rather a work around.
Your initial problem was that you were unable to communicate with your network's DHCP server (likely the router) and as a result were getting an APIPA assignment of 169.254.nnn.nnn.
Did you try adjusting your speed and duplex as I suggested above, while leaving your IPv4 settings at "Obtain automatically"?
In some instances depending on your router and the firmware it is running it seems that sometimes albeit rarely the adapter drivers cannot successfully negotiate DHPC with some routers when left to "Auto Negotiate".
Additionally, again in some rare instances, when the MAC address is left at the default of "Not Present" some similar problems can occur. So you may want to try this;

See if that helps resolve the issue and post back with any updates.
Hey Trouble. No, I didn't try your above suggestions as I'd gotten it working before that point. That said, even though there's a part of me that says 'it's working, don't mess with it', I'm a curious person by nature and I'm not satisfied with a work around. I need to know what's going on so I'll give your suggestions a shot this weekend right after I get Norton Ghost installed and back up my system.

BTW - I just noticed your title, Noob Whisperer...lol that is awesome.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.