Ventrilo Lagging Audio Issues

#41
Hmm,I'm confused here..
does that
reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\Disabled Sessions /va /f
really helps for ventrilo 2.1.4 on x64 system?
 


#42
Hello, from Ventrilo site, f.a.q. section :

Some games cause Ventrilo to delay sound and other functions. It has been discovered that some games, like BF1942, will consume all of the CPU time of your computer. This in turn starves other applications like Ventrilo preventing them from carrying out their associated tasks. This is especially bad for voice comm programs that run in the background and independently of any game.
In the Setup-Misc page there is an option called "Process priority class". Setting it to high could very well solve these sorts of problems. However, please be sure to read the help documentation for this option so that you fully understand the ramifications of setting it to anything other then "Normal".


Hope, it helps...
 


#43
well,assos11,its not really helping here,its confusing even more...
 


#44
well, it,s worth trying...
 


#46
There actually is a fix. I was able to achieve great communications by choosing SFX settings with your hardware and direct sound and choosing left and right front speaker ( add ). Give it a whirl you will be surprised that it might work.
Can you give us a littlebit more information about SFX settings with your hardware and direct sounds cause I am not familiar with windows 7. If is it possible can you post screenshots? :$
 


#47
Ive been havin the same problem for months now, ever since i installed windows 7 64-bit. But it only seams to happen when i try and play another game while having Vent running in the background. Ive tried setting the priority to high, unchecked the box in my audio options of letting programs to take priority etc etc, ive pretty much tried everything in this thread and nothing works. Does anyone know of any solid fixes, since there hasnt been many other [pst on this forum, maybe someone finally found what the main problem is/was. plz let me know
 


#48
I know this thread is a bit old but I found a solution that I thought might be worth sharing.

I didn't use to have this weird lag issue (where I see the green icon light up and don't hear anything) before but it started happening after I reformatted my PC and installed a fresh copy of Windows 7 x64.

I tried all other solution and none of them worked but this one did:

I went into Setup > Checked "Use Direct Sound" under both Output device and Input device. I also selected my headset in the drop down list. I'm using a Microsoft USB Headset.

Here's a pic of the setup window:
vent-fix.jpg
 


Attachments

Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top