Very Irritating Problem

#1
Hello I have tried all suggestions on the web to fix this I think, and it still won't work. My DNS servers are not responding and I have been unable to find a fix. I have tried flushing, registering, releasing, renewing and so on. Many of these are not effective. Here is what comes up when i typed ipconfig /all -

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Owner-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ma.comcast.net.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 78-2B-CB-D0-F6-03
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2601:6:2880:431:417a:2bfe:af9d:6a5c(Prefe
rred)
Temporary IPv6 Address. . . . . . : 2601:6:2880:431:ac42:ba08:5a65:433a(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::417a:2bfe:af9d:6a5c%15(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.28(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, May 23, 2014 12:50:37 AM
Lease Expires . . . . . . . . . . : Friday, May 30, 2014 12:50:36 AM
Default Gateway . . . . . . . . . : fe80::21d:d4ff:fe5f:85f1%15
10.0.0.1
DHCP Server . . . . . . . . . . . : 10.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 561523659
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-16-BC-C1-12-BC-77-37-44-EE-90

DNS Servers . . . . . . . . . . . : 2001:558:feed::1
2001:558:feed::2
75.75.75.75
75.75.76.76
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
2
Physical Address. . . . . . . . . : BC-77-37-44-EE-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : BC-77-37-44-EE-91
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 1030
Physical Address. . . . . . . . . : BC-77-37-44-EE-90
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : BC-77-37-44-EE-94
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.hsd1.ma.comcast.net.:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : hsd1.ma.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:14d2:2b47:b4bb:f298(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::14d2:2b47:b4bb:f298%16(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Any help is much appreciated, thank you all for considering.
 


#2
Any suggestions on this? Still suffering with this problem :(
 


Trouble

Noob Whisperer
#3
You might try setting your DNS server addresses manually and see if that help.
Click Start and type
ncpa.cpl into the search box and hit enter
In the resultant Network Connections windows select then right click the adapter that you are using (you may want to disable any that you are not using) and choose properties.
In the resultant adapter properties dialog box uncheck Internet Protocol Version 6
Select (highlight) Internet Protocol Version 4 and click the properties button
In the resultant IPv4 properties dialog box select the radio button that says "Use the following DNS server addresses:"
Typically Comcast will use
Preferred DNS server: 75.75.75.75
Alternate DNS server: 75.75.76.76
 


#4
You might try setting your DNS server addresses manually and see if that help.
Click Start and type
ncpa.cpl into the search box and hit enter
In the resultant Network Connections windows select then right click the adapter that you are using (you may want to disable any that you are not using) and choose properties.
In the resultant adapter properties dialog box uncheck Internet Protocol Version 6
Select (highlight) Internet Protocol Version 4 and click the properties button
In the resultant IPv4 properties dialog box select the radio button that says "Use the following DNS server addresses:"
Typically Comcast will use
Preferred DNS server: 75.75.75.75
Alternate DNS server: 75.75.76.76
Hello thank you for the response, but it seems to have not solved my problem. Any other ideas? Thanks
 


Trouble

Noob Whisperer
#5
What anti-virus / security suite are you using?
 


Trouble

Noob Whisperer
#7
Uninstall it, at least temporarily.
Use the programs and features applet in the control panel to uninstall and then follow up with the vendor specific proprietary removal tool McAfee Consumer Product Removal (MCPR.exe for short) found here http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe
Reboot your computer.
Install Microsoft Security Essentials from here http://www.microsoft.com/en-us/download/details.aspx?id=5201
Keep us posted.
 


#8
Uninstall it, at least temporarily.
Use the programs and features applet in the control panel to uninstall and then follow up with the vendor specific proprietary removal tool McAfee Consumer Product Removal (MCPR.exe for short) found here http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe
Reboot your computer.
Install Microsoft Security Essentials from here http://www.microsoft.com/en-us/download/details.aspx?id=5201
Keep us posted.
Hello again thank you for the response, but the problem is persisting!!
 


Trouble

Noob Whisperer
#9
Hold the Windows Logo Key and strike the R key and type
ncpa.cpl
in the resultant network connections window select then right click the network adapter you are using and choose properties.
In the resultant Ethernet Properties dialog box in the section labeled "This connection uses the following items:"
Look for anything associated with any security suites or anti virus product either installed presently or perhaps previously installed and removed.
It should basically have
Client for Microsoft Networks checked
File and Printer Sharing for Microsoft Networks checked
QoS Packet Scheduler checked
Microsoft LLDP Protocol Driver checked
Link Layer Topology Discovery Mapper I/O Driver checked
Link Layer Topology Dicovery Responder checked
Internet Protocol Version 4 (TCP/IPv4) checked
nothing else.
 


#10
Hold the Windows Logo Key and strike the R key and type
ncpa.cpl
in the resultant network connections window select then right click the network adapter you are using and choose properties.
In the resultant Ethernet Properties dialog box in the section labeled "This connection uses the following items:"
Look for anything associated with any security suites or anti virus product either installed presently or perhaps previously installed and removed.
It should basically have
Client for Microsoft Networks checked
File and Printer Sharing for Microsoft Networks checked
QoS Packet Scheduler checked
Microsoft LLDP Protocol Driver checked
Link Layer Topology Discovery Mapper I/O Driver checked
Link Layer Topology Dicovery Responder checked
Internet Protocol Version 4 (TCP/IPv4) checked
nothing else.
Thank you for the timely response, but I do already do have all above checked and did not see anything to do with security. Thank you
 


Trouble

Noob Whisperer
#11
Try setting you DNS server manually to
Preferred 10.0.0.1
Alternate 75.75.75.75
 


Trouble

Noob Whisperer
#13
reset the winsock catalog and the tcp/ip stack
from an elevated command prompt type
netsh winsock reset
hit enter
type
netsh int ip reset resetlog.txt
hit enter
reboot
 


badrobot

Senior Member
#14
Have you done something about the hardware? Like hard reset on the modem?
 


#15
reset the winsock catalog and the tcp/ip stack
from an elevated command prompt type
netsh winsock reset
hit enter
type
netsh int ip reset resetlog.txt
hit enter
reboot
Thanks this actually made it work really well for about 10 minutes and now im back to where I was !

Have you done something about the hardware? Like hard reset on the modem?
Yes multiple times
 


badrobot

Senior Member
#16
It seems that you've tried everything and nothing seems to work. Maybe you have a defective network adapter. Try one of those USB adapters. If it still doesn't work, you can always return them.

Here's one cheap one that works well if you can find it in your area. One thing I like about this one is the fact that it is a dual band:

http://www.canadacomputers.com/product_info.php?cPath=27_1232&item_id=062513
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.