very slow internet on only one computer. tried just about everything!

Discussion in 'Windows 7 Networking' started by dsec123, Mar 11, 2013.

  1. dsec123

    dsec123 New Member

    Joined:
    Mar 11, 2013
    Messages:
    2
    Likes Received:
    0
    hi

    i bought and installed a sabrent wifi pci card into my computer. this is the card (Sabrent USA). my computer runs windows 7. the card installed properly, no warnings or anything. i've done my best to ensure i have the most updated drivers.

    the card is terrible at identifying networks. it will pick up a couple, drop some, takes about a minute to find my access point, etc. it shows them all at healthy speeds.

    i can connect to my access point but the internet is brutally slow. i currently get about .2mbps according to speedtest.net, whereas all my other devices get about 40mbps.

    here's what ipconfig /all shows:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : DS-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Ralink RT61 Turbo Wireless LAN Card
    Physical Address. . . . . . . . . : 00-13-14-00-0E-B9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::2dc8:a31d:242f:590f%14(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.13(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : March-09-13 10:22:18 AM
    Lease Expires . . . . . . . . . . : March-09-13 11:36:11 AM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 369103636
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-CF-35-B1-BC-AE-C5-A8-C9-C5

    DNS Servers . . . . . . . . . . . : 64.71.255.204
    64.71.255.198
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{F03E65B1-767A-4677-B766-9FB43A3120FE}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:1449:1f0a:3f57:fff2(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::1449:1f0a:3f57:fff2%13(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled




    64.71.255.204 is what my dns server defaults to when i keep my ipv4 settings as 'assign dns servers automatically'. my laptop uses the same servers and no issues. when i diagnose the connection on my desktop, however, i get the 'dns server is not responding properly' error. changing my dns servers to 8.8.8.8 & 8.8.4.4 (or the opendns servers, or anything really for that matter) removes the error when i diagnose the connection, but doesn't affect the connection speed whatsoever.

    i've tried shutting off and rebooting and power-cycling the router about a billion times in a billion different combinations, as well as reinstalling the card in a different pci slot, all to no avail.

    i've also tried a myriad of ipconfig release/renew/flushdns/etc etc commands, none of which actually really do anything. my ipconfig /all thing above is very very similar to the settings on my laptop. everything's nearly identical there (with the exception of the name of the card, and my ip address and stuff like that, of course), so it's hard to troubleshoot.

    originally i didn't have my microsoft virtual miniport wifi adapter thing showing in devices, but i was able to enable that thorugh the command prompt, and now it shows and is working properly and it hasn't changed the situation at all. here's everything i have under networking for device manager:

    microsoft 6to4 adapter
    microsoft ISATAP adapter
    microsoft ISATAP adapter # 2
    microsoft virtual miniport adapter
    ralink rt61 turbo wireless LAN card (the card in question)
    teredo tunneling pseudo-interface
    WAN miniport (IKEv2)
    WAN miniport (IP)
    WAN miniport (IPv6)
    WAN miniport (L2TP)
    WAN miniport (Network Monitor)
    WAN miniport (PPPOE)
    WAN miniport (PPTP)
    WAN miniport (SSTP)

    this might be wishful thinking, but i think the following commands

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog
    Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log
    Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

    may have helped speed my connection up to the whopping .22mpbs it's at right now. again, maybe this is just my fevered imagination at this point, but i think it was even slower before that.

    here's two xirrus screen grabs, someone on another forum recommended i diagnose the connection that way:

    6edp3p.

    this is what it was displaying. neither of these access points were my own. and also, i was connected to my own access point at this point in time, so i'm not sure why nothing was showing up in xirrus. after a few hours i noticed it was recognizing my access point:

    2d9u2pg.

    i don't know if this helps anyone at all, though.

    does anyone have any idea what's going on, or why my connection is so abysmally terrible? it's been like this for about 4 days now, and i'm about to give up and buy a little usb wifi adapter and spend another $40 i don't really have for this kind of thing.

    thanks!
     

Share This Page

Loading...