Very slow boot time

Discussion in 'Windows 7 Help and Support' started by Temprahater, May 26, 2013.

  1. Temprahater

    Temprahater New Member

    Joined:
    May 26, 2013
    Messages:
    2
    Likes Received:
    0
    I noticed this a couple of months ago that my boot time went from about 40 secs to now being over 100 secs on a good day . Done all the disable pragramms in msconfig to the point that I only have AVG still enabled . I have read loads of google to try and fix this but nothing works .

    Installed wise care 365 and that tells me that AVG takes 13 secs of my boot time but when I go to event view it says 49 secs which is a hell of a lot of time .

    Is AVG my problem and does anyone else have this same issue ? . Its not the end of the world but I would like some better boot times
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    There is much more involved in startup than revealed in msconfig. Get a free copy of autoruns from the link below for a much more comprehensive startup management tool:

    Autoruns for Windows
     
  3. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    AVG is a massive resource hog, I'd recommend uninstalling it and replacing with Avast! You will see significantly improved boot times. In addition to msconfig, also make sure your hard drive is defragmented and a little known tip is to run cmd as an admin and type defrag /b which will invoke boot optimization. Let us know how it works out for you.
     

Share This Page

Loading...