Via USB 3.0 PCI-E Card

#1
Tried everything I know to do and can not get the card to work. The error message I am getting is "This device cannot start (Code 10) and then under that STATUS_DEVICE_POWER_FAILURE. Running 8.1 PRO on an Intel platform.
 


Trouble

Noob Whisperer
#2
Are you using the latest driver from VIA Labs for the device.
You'll need to determine which exact card you have and then attempt to obtain the proper drivers for your version of Windows.
Here's a link to the VIA Labs 800 / 801 version of their USB card drivers. Version 4.70 (Compatible with Windows 7/8/8.1 32-bit and 64-bit.)
http://www.via-labs.com/product_show.php?id=51
 


#3
Yes to your question. I did download the latest driver but still get the same error. Baffled.
 


#5
Problems found
VIA USB 3 Root Hub has a driver problem Not fixed.
 


Trouble

Noob Whisperer
#6
I assume you've removed and reseated the card to make sure it is securely and properly seated in the slot.
Is there a chance that there may actually be a setting within the motherboard's BIOS for configuring, enable, disabling, etc., the particular slot.
Does the card itself have a BIOS configuration utility, do you see anything new during POST?
I suppose that it's possible that the card is bad, out of the box. Although rare it's not unheard of. Have you tried it in another system or do you have the option to return it and get another one?
 


#7
Did all that you have suggested and I am pretty much giving up. I just upgraded from Windows 7 Home Premium to 8.1 Pro and see that there is no 8.1 Pro support from Intel for this motherboard. I will just have to stay with USB 2. That at least works fine. Thanks for all of your thoughts.
Ken
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#8
Being that it is a card, not the motherboard technically it shouldn't matter if your motherboard has official 8.1 support or not, just that the card does. It uses the standard PCI-E bus. I would shoot VIA an email perhaps they have suggestions.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top