Virtual box (rc=-5640) Error

mkbatra

New Member
Dear All,
I taken latest windows 10 [1709] 64 bit VS 5.2 September 2018
(i5-8400 2.80 GHz 2.81 GHz) m/c and installed Oracle VirtualBox-5.2.22 Oracle Virtual m/c. when I create virtual Linux Ubunto 64 bit its created successfully but issue comes when I start this I am getting following error
(rc=-5640)
please start reinstalling VirtualBox
where supR3HardenedWinRespwan what:1
VER_SUP_VP_THREAD_NOT_ALONE(-5640)- Process verification failure: the process has more than one thread. (MesssageBox).

I used
ubuntu-18.04.1-desktop-amd64.iso
ubuntu-16.04.4-desktop-amd64.iso

I also tried VirtualBox-5.2.23-126581-Win.exe

all with same error as shown above, have reinstalled 4-5 times same issue. Also installed latest visual studio distribution components.


virtual box 5.2.22 was working on old window 10 different old build

VBoxHardening.log zip attached .

Thanks
Manoj kumar
 


Attachments

Neemobeer

Windows Forum Team
Staff member
In one of the newer builds of Windows 10 Hyper-V is always on because it's used to provide added security to the OS. You can only have a single hyper visor running and since Hyper-V is a hyper visor you can't run Virtualbox. You can use hyper-v to setup and run VMs though.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top