Websites open too wide on ANY browser.

Discussion in 'Windows 7 Help and Support' started by CBest, Dec 19, 2009.

  1. CBest

    CBest New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    :confused:An example can be seen below:
    [​IMG]

    This happens on any browser (IE, Firefox, Chrome). Mostly on Forum sites and those which have form buttons. I think I narrowed it down to the problem being the buttons. Have tried zooming in/out.

    I have resized resolution, reinstalled display drivers, ran spyware scans of all sorts. My PC is clean..

    Antivirus is Norton 2010 and I have also tried reinstalling it; I also tried without any antivirus.

    I don't a System Restore past this error.

    Windows7
    500gb
    4gb ram
    Nvidia 8500gt

    Please help
     
  2. CBest

    CBest New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    Hey, I also tried playing with these settings but no avail. It happens on every browser. I tried resetting on Advanced tab as well. Thanks though.

    Any other ideas?
     
  3. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Thats a new one! What happens if you drag them to a smaller size, and then reopen them? My browsers open to my last manually selected size.
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Are you sure your display isn't sent to medium or large? If it's set to small, then your graphics drivers aren't working right. Most drivers have a program that can set the options. My ATI card has an ATI Catalyst Control Center
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Have you tried adjusting your monitor settings.

    That should do it.

    Click the menu on the monitor an you can size it any way you like by using horizontal or vertical
     
    #5 reghakr, Dec 19, 2009
    Last edited: Dec 19, 2009
  6. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    I've just tried the exact address. Using the suggestions in my previous post, I could create the space or lose it by dragging the windows from the corners?? On reconnects the previus settings were saved
    This was in Opera, Firefox and IE
     
  7. CBest

    CBest New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    ok First I'm going to use driver cleaner and completely remove Nvidia drivers. For a fact, my drivers have acted up in the past. Will post update here.
     
  8. CBest

    CBest New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    RAK, I've tried resizing the windows but it just keeps displaying in the same manner.

    tblount, It's set to small. I'm working with the drivers now. They could be corrupted.
     
  9. CBest

    CBest New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    Nothing has worked :( plz anything else? It's like the browsers are ignoring the monitor width... and not only that, it is exaggerating it.
     
  10. CBest

    CBest New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    I have narrowed it down to "forms". The forms are appearing exaggerately wide. Any ideas?
     
  11. CBest

    CBest New Member

    Joined:
    Dec 19, 2009
    Messages:
    14
    Likes Received:
    0
    Solved

    I did it! I kept narrowing it down and figured it was a font problem. I used Fix Font Folder utility to rebuild the font cache and voilá!

    Thanks all for ur help:p:p
     

Share This Page

Loading...