Windows 10 Win 10 starts to Admin, not to my account

gr5959

New Member
Joined
Mar 15, 2022
Messages
1
My Win 10 boots to the Admin account and I have to navigate from there to my private account. How can I make it boot directly to my private account?
 


If you are saying you want to manually put in your logon information. It it boots to the admin login screen, you probably have credential caching enabled. To change this:
Run Regedit as admin
Navigate to -
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogon\
Look for the value CachedLogonsCount.
If it's there, change the value to 0 by double clicking the number assigned to it. Then input 0.
If it doesnt exist, go to the right panel, right click, select new string value, input CachedLogonsCount , then set the value to 0, reboot. Then it should come to a blank logon screen.
 


Back
Top