Win 7 7600 - ATi HD3200 and Samsung LN46A650 HDTV

Discussion in 'Windows 7 Help and Support' started by WiseAdam, Aug 6, 2009.

  1. WiseAdam

    WiseAdam New Member

    Joined:
    Aug 6, 2009
    Messages:
    2
    Likes Received:
    0
    This is driving me up the wall because I can't figure this one out. The issue is that I cannot get Windows 7 to project the 1920x1080 resolution through VGA to my Samsung TV. I get a "mode not supported" error on the TV.

    I have the RTM Windows 7 7600 x64 Ultimate version, running the latest ATi 9.6 radeon drivers. Now here's the kicker, in Vista 64, same drivers, it works perfectly fine. If it wasn't for the awesome new features of Windows Media Center in 7, I wouldn't care so much.

    I've been able to change the refresh rate of the TV to 60Hz and 59Hz, and still get the error. So believe me when I say, the mode IS supported but it won't display.

    Latest firmware on the TV (even though the firmware is dated for 2008), the TV supports 1920x1080 through VGA. I am using a HP DV5Z laptop with VGA out and HDMI out. When I do HMDI out to the TV it will go to 1920x1080 but won't fill the full screen, AND it looks like crap.

    The thing I don't understand is Vista 64 Sp1 Ult works perfectly fine using VGA and 1920x1080, ALL beta and now the RTM of Windows 7 does not. Windows does not install or recognize the HDMI or VGA input Samusung drivers (if they exist). The TV is HDCP compliant.

    The ONLY thing I can think is that Windows 7 comes pre configured for HD codecs and is pushing only HDCP compliant signals to HD resolutions, and VGA is not capable of meeting that standard.....BUT the Samsung 21.5 Syncmaster I have on my desktop, from the same laptop through VGA, displays fine in 1920x1080

    Vista does it, same settings same hardware, windows 7 does not. What is Windows 7 pushing to my TV that Vista isn't? Forcing 1920x1080 60Hz from Ati catalyst software gives the same result, only in 7.

    Anyone? Bueller..................Bueller
     
  2. Gazza

    Gazza New Member

    Joined:
    May 29, 2009
    Messages:
    52
    Likes Received:
    4
    well one would assume that for that resolution has not been released for that card yet. you try running in compatability mode, and wait for the next driver update from ATI
     
  3. Luis

    Luis New Member

    Joined:
    Aug 8, 2009
    Messages:
    2
    Likes Received:
    0
    i have the same, but I mean THE SAME problem here going from xp to win7 RTM on my htpc. connected via hdmi looks awful and doesn't display in fullscreen. over vga looks fine but only up to 1360x768.

    i have the same amd780g gpu (HD3200)
    almost the same lcd: LN40A650
    catalyst 9.7 didn't fix anything
     
  4. YpS

    YpS New Member

    Joined:
    Aug 14, 2009
    Messages:
    6
    Likes Received:
    0
    Hello,

    I have also the problem with my Samsung TV on VGA connection

    My setup is Win7 RTM 7600 but with the beta before this release i had the same problem. My videocard is the Ati 4850

    I also tried the 'newer' 9.7 driver from Ati, didn't fix it either.

    My neighbor has bought himself a Sony Bravia TV and also has the same problem.
    I hope this can be fix in a short while because watching on a 1360x768 on that kinda TV is awful
     
  5. bk2001

    bk2001 New Member

    Joined:
    Aug 19, 2009
    Messages:
    2
    Likes Received:
    0
    Fill the screen problem

    I also had the exact same problem. Here's how I fixed it:

    Open Catalyst Control Center
    Click on Graphics and select Desktops and Displays
    Right Click on your display (smaller icon on bottom) and select Configure
    Click on Scaling Options
    Set slider to 0%

    For some strange reason it was defaulted halfway.

    Hope this helps others with same problem!
     
  6. YpS

    YpS New Member

    Joined:
    Aug 14, 2009
    Messages:
    6
    Likes Received:
    0
    hmm i checked @ mine Ati CCC but i dont have the scaling options. (im in the 1360x768 reso and with the VGA connection)
    I also got a converter from DVI to HDMI with a HDMI cable. When i use them, the screen is uber ugly but then i do have the options you are talking about altho 0% is too big then for my screen, i need to put it on about 4th line from the 0%.
    *update*
    I discovered a feature in the menu of the HDMI channel of my monitor/tv...
    I can put him from the '16:9' mode to a 'just scan' mode, when i do that then I need to put the slider to 0% in the configuration. And this is better but still ugly. Also the colors are very bad.

    (But with VGA)
    What I have is a tab that's called "Adjustments" there i have a - and a + button.
    When I press the - button on horizontal and vertical my display does change a bit.
    It get's alot more blurry... but when I change the resolution to 1920x1080 59Hz then go back to the scaling options, he has saved the fact that i already clicked the minus (-) button... so i cant reduce it anymore. When i press Apply i still get the out of range message...

    im using the new 9.8 driver of Ati at the moment.
     
    #6 YpS, Aug 21, 2009
    Last edited: Aug 21, 2009
  7. YpS

    YpS New Member

    Joined:
    Aug 14, 2009
    Messages:
    6
    Likes Received:
    0
    I kinda found out what my problem was..

    I connected my HDMI cable in a different HDMI In Port in my tv..
    That did the trick!

    unbelievable...

    Glad it works now tho!
    ps. same solution for my neighbor btw xD
     
  8. Deimos

    Deimos New Member

    Joined:
    Sep 4, 2009
    Messages:
    8
    Likes Received:
    0
    I'm having the exact same issue, I went from XP which was working perfectly to Win 7 which didn't seem to work for me at all, I decided to try Vista Ultimate just to see if Vista works I found something interesting.

    Vista doesn't have the drivers for my video card (Radeon 4870) so I had to install them before enabling the TV, everything seemed to be working until I enabled Aero, then the TV immediately showed "Unsupported signal", when I turned Aero off, it came back again.

    I'm reloading Windows 7 now in an attempt to disable Aero to see if that fixes the problem for me, I will keep you posted.
     
  9. Deimos

    Deimos New Member

    Joined:
    Sep 4, 2009
    Messages:
    8
    Likes Received:
    0
    Disabling Aero in Win 7 did not help :(
     
  10. Cleverson

    Cleverson New Member

    Joined:
    Oct 26, 2009
    Messages:
    4
    Likes Received:
    0
    I have exactly the same problem.
    windows 7, ati 3600 series and a samsung lcd 47
    Does anyone fix it?
     
  11. Deimos

    Deimos New Member

    Joined:
    Sep 4, 2009
    Messages:
    8
    Likes Received:
    0
    Yeah I fixed it by changing to an HDMI cable
     
  12. Cleverson

    Cleverson New Member

    Joined:
    Oct 26, 2009
    Messages:
    4
    Likes Received:
    0
    yeah, for me works with HDMI cable too.. I mean.... almost work! Because isn't so smooth as VGA used to be at Vista. In HDMI the image is crisp.ugly... I dont like, I am trying to find a way back to VGA cable.

    For now, it seems that the 8.9 Catalyst Control Center of ATI work instead of last version. But when you restart the computer, windows update the driver and the problem goes back.

    =/
     
  13. Deimos

    Deimos New Member

    Joined:
    Sep 4, 2009
    Messages:
    8
    Likes Received:
    0
    you're right, HDMI definitely looks uglier to my eye too when displaying text, however unless you are doing something other than watching video, you would be pretty hard pressed to tell the difference.
     

Share This Page

Loading...