Win7 UAC, file permissions and the like

Discussion in 'Windows 7 Help and Support' started by Puddin Man, Nov 7, 2010.

  1. Puddin Man

    Puddin Man New Member

    Joined:
    Nov 4, 2010
    Messages:
    36
    Likes Received:
    0
    Win7-64 HP OEM on a new desktop at my home and used -only- by myself ...

    Win7 and I are new to each other. I've heard that it is a good idea to run a
    user account in my circumstance and avoid using the Admin account for the most
    part.

    That's what I've trying to do, and it is a sizable headache. Win7, in it's
    infinite wisdom, protects the Admin stuff from my user id and vice-versa, so I cannot do what I need from one user-id. There are only 2 on the system.

    For instance, I need to copy the \Users\Administrator and User\userX profile file-structures to backup folders, and it won't let me. I have "take possession" on my right-click menu: there's more to the problem than that.

    Any/all help/info would be much appreciated.

    Puddin

    PS - Is the spam supposed to cover the message text????
     
    #1 Puddin Man, Nov 7, 2010
    Last edited: Nov 7, 2010
  2. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I'm a single user too, I disabled UAC the damn thing it's more trouble than it's worth to me. I just run the administrator account not a second user account.
    Joe
     
  3. Puddin Man

    Puddin Man New Member

    Joined:
    Nov 4, 2010
    Messages:
    36
    Likes Received:
    0
    I've got it set to "Never Notify" and it still gives me the "You must get permission ..." message when I try to copy folders.

    What did you do to disable?

    Thanks,
    P
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,053
    Likes Received:
    303
    Just slide the security slider all the way to the bottom.

    Control Panel, Review you computer's status, Change User Account Control Settings.
     
  5. Puddin Man

    Puddin Man New Member

    Joined:
    Nov 4, 2010
    Messages:
    36
    Likes Received:
    0
    It is set to "Never Notify" and it still gives me the "You must get permission ..." message when I try to copy c:\users\userX.

    Any help?

    P
     
  6. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Take ownership of the folder, then add yourself to the security permissions by right clicking and going to properties | security, at the level of permission you want to have:

    Take Ownership Shortcut - Windows 7 Forums
     

Share This Page

Loading...