Windows 10, New Network Card

#1
Hey guys! I have my own custom built PC rig. I've recently moved to a new house and where I am I do not have access to an Ethernet cable without running 50 or so feet into my room... Anyways, I went to MicroCenter and bought a network card. The network card I bought is a ASUS PCE-N53 300Mbps 11n dual band Wireless PCI-E card...

Anyways, it will not connect to my internet at my house. It connects wirelessly to my hotspot from my iPhone fine.

I should say, it will connect but it always says limited... Or sometimes after a little while the 'limited' will go away and then when I try to load something it says "Not connected to the internet."

Any suggestions on what I can do to fix this?

I have a Belkin Router... I checked for updates for the card when I installed the device and it said that it was up to date. When I looked it up it said Windows 10 automatically installs these drivers.
 


bochane

Honorable Member
#2
Hey Jacob,

I am not quite sure that I understand how your network has been built up
There must be a modem/router brand Belkin, to connect you with your ISP, and you are trying to connect to it?
Or are you connecting to some other wireless connect point, the iPhone hotspot? And if so, how is that connected with the router?
Could you also tell us what ipconfig /all tells you?

Henk
 


#3
My ISP is through Xfinity (Comcast) it uses a Belkin Router.

What I was saying is that my computer will connect fine to the personal hotspot that I have on my iPhone.

The issue is connecting to my home network.

 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#4
without running 50 or so feet
20-30 would be the maxium I'd use and even then I'd want a booster if I can manage it.

I have a Belkin Router..
Thats asking a lot from a cheap home router...
 


bochane

Honorable Member
#5
It is the Wireless Lan adapter 3 that is being used and it has no default gateway and it should have, and your TCPIP address is not what you normally see an 'inside' 192.168 number.

These parameters are normally set when you select Automatic in your TCPIP v4 properties setting of the wireless connection. These values come from the router at startup when the router has DHCP enabled.
Both the wireless and the wired ethernet TCPIP v4 settings should be set to Automatic!
If I am going too fast please tell me and I will explain in more detail.

Hope this helps a bit more
Please tell us how you are going

Henk
 


Last edited:
#6
It is the Wireless Lan adapter 3 that is being used and it has no default gateway and it should have, and your TCPIP address is not what you normally see an 'inside' 192.168 number.

These parameters are normally set when you select Automatic in your TCPIP v4 properties setting of the wireless connection. These values come from the router at startup when the router has DHCP enabled.
Both the wireless and the wired ethernet TCPIP v4 settings should be set to Automatic!
If I am going too fast please tell me and I will explain in more detail.

Hope this helps a bit more
Please tell us how you are going

Henk
Yeah, if you could explain to me what you said in a little more detail that would be great. When it comes to networking and I have no clue what I'm doing.
 


#7
It's also strange, sometimes it will connect fine and other times not at all. No other device in the house is having this issue so it's definitely just my machine.
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#8
Yeah, if you could explain to me what you said in a little more detail that would be great.
At the time you did ths ipconfig /all... the network wasn't up so you get the default 169 address which just means nothing found.
Screenshot (166).png
 


bochane

Honorable Member
#9
At the time you did ths ipconfig /all... the network wasn't up so you get the default 169 address which just means nothing found.
View attachment 30969
Thanks ussnorway, I did not realize that this number was a reserved number.

Together with
It's also strange, sometimes it will connect fine and other times not at all. No other device in the house is having this issue so it's definitely just my machine.
makes me believe that your TCPIP settings are not the prime suspect. With wrong TCPIP settings it would most likely never work.

What else could cause this then
- check the wifi signal strength: rightclick on the network icon on the taskbar and select 'network center' look for the staircase that represents the signal, it should be showing at least 3 green steps. If not try a different position of the antennas
- make sure that there is only one network in reach that is autoconnectable. Multiple autoconnectable networks within reach seem to confuse your computer....
- maybe you have to select a different channel, but let's first see what you find now

Henk
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.