Windows 10 / Realtek Audio

c1sanford

New Member
How to mute the internal speakers when the earphone is plugged in? I'm running Windows 10 on a new HP Stream Laptop. I'm stunned that any pc would be made with no apparent way to make this work normally. Earphone jacks were specifically invented to allow use in public places. How do I correct this?
 


livix07

Active Member
Have you already tried right-click on the volume icon and then Playback devices?

volume-settings.png
 


c1sanford

New Member
I have right clicked on the speaker icon in the lower taskbar. The result menu does not have a playback devices. However it does have open sound mixer. In this the speakers and headphones are controlled by one single slider.
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
If you goto sounds you can find playback devices in there.
 


c1sanford

New Member
Right clicking reveals a different menu from yours. Clicking on Sounds just shows a single source labelled speaker/headphone. Still can not mute the speakers when plugging in the headphones.
 


livix07

Active Member
Did you push the jack of the headphones all the way in?

Please right-click on the sound icon when the headphones are connected and tell us what sound options are available.

Is the latest driver available for your sound card installed?
 


c1sanford

New Member
Right clicking reveals a different menu from yours. Clicking on Sounds just shows a single source labelled speaker/headphone. Still can not mute the speakers when plugging in the headphones.
Right clicking reveals a different menu from yours. Clicking on Sounds just shows a single source labelled speaker/headphone. Still can not mute the speakers when plugging in the headphones.
Yes, continuous sound is heard in both left and right earphones. In both 3 conductor or 4 conductor jacks an improperly inserted plug results in the right channel sound heard in the left earphone and dead silence in the right earphone. Sound is always heard from the phones and speakers simultaneously. The jacks are either not switched jacks or Hp has wired then in a way to bypass the switches. The problem is clearly a software problem needing a key press or mouse click to correct it.

Right clicking the sound icon in the taskbar shows a 5 line menu. 1. Open Volume Mixer 2. Open Sound Settings 3. Spatial Sound (Off) 4. Sounds 5. Troubleshoot Sound Problems. Right clicking sound, then clicking the Playback tab reveals a single selection of Speaker/Headphone. Clicking on this an then clicking on properties shows a menu showing jack information indicating LR Analog Jack

I cannot tell if the driver that came with this 2 month old new HP laptop has the latest driver.

At this point I have to cover the speaker ports with duct tape to reduce the speaker sound.
 


c1sanford

New Member
Problem solved. Thanks for your valuable assistance. I'm going to try and mark you as the best problem solver. That Fernando Terra's post although filled with good information ultimately did not provided a solution. As a last resort I decided to check into your early suggestion of a problem with the driver. At first it didn't seem like a likely solution considering that the laptop was two months old and had never had a correctly working speaker headphone system. I did find a better realtek driver and it fixed the problem. The lesson learned is too don't assume any computer came from the factory properly loaded, no matter how new it is. Too others who may read this I say always start troubleshooting a problem by looking for a driver update. Best wishes to all.
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
Good to know that you got it fixed
 


livix07

Active Member
Problem solved.
Glad for you.
Save that driver somewhere so that if a new driver that does not work well will be installed during updates you can use it again.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top