Windows 7 computer connects to network for about a minute

Discussion in 'Windows 7 Networking' started by Chuck Calvano, Jul 10, 2014.

  1. Chuck Calvano

    Chuck Calvano New Member

    Joined:
    Jul 10, 2014
    Messages:
    2
    Likes Received:
    0
    I can connect to the network on every try -- but the connection only lasts about a minute, and then the connection is lost. Using a Netgear USB adaptor and Netgear router. (Three other computers work fine on the network -- an iMac, an HP laptop and a Lenovo laptop.) None of the other computers drops off the network. The Lenovo laptop, wihich works just fine is located right at the computer that doesn't stay connected, so it's not a range problem. Ideas appreciated.
     
  2. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Even though other PC's work it still could be a router issue.
    1. delete the connection on the PC and see if this helps. (if you have not already tried.)
    2 Reboot the router/modem which ever you have, if modem be aware it may have a battery and disconnecting the power will not work, you will have to find and press the reset button
     
  3. Chuck Calvano

    Chuck Calvano New Member

    Joined:
    Jul 10, 2014
    Messages:
    2
    Likes Received:
    0

    I appreciate your reply. As you guessed, I have rebooted the router (not a modem) several times. There are no other PCs using the router; the other users are two iPads and an iMac. I have turned off the wi-fi connection on all three of those and the PC in question still connects, and then dis-connects after a short time. I'm sort of at the end of ideas. But I thank you for your thoughts and the time you took to express them.
     
  4. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Check your IP configuration (could be as simple as DHCP allocation set to a very short time):

    Command prompt and enter the command

    ipconfig /all
     

Share This Page

Loading...