Windows 7 computer won't automatically connect to wifi

#1
I'm able to connect to wifi, but I have to enter the password at every login. When I press the 'connect' button to connect to my network, the 'connect automatically' check box is always checked. Still, log off or reboot, and I have to manually connect each time.

When I first moved into my current address and installed my provider's modem/router, connecting automatically to the wifi network worked as expected. At some point, perhaps a year ago, due to security concerns, I changed the password for the network. Since then, automatic connection has failed. I tried creating a new network on the modem/router and giving that network a new password (at the request of my provider) and that didn't fix the issue. I have tried updating adapter drivers, setting and resetting network properties, and even cleaning the registry to remove knowledge of the old network. Nothing has had any affect.

Just last night, I installed a new modem/router from different internet provider. New network, same result. Clearly, there is something wrong with my Windows 7 networking, but I don't know how to fix it (other than to perform a clean reinstall of Windows, and I would really like to avoid that). Any assistence would be greatly appreciated.
 


bassfisher6522

Essential Member
#2
Question: Are you using windows 7 or windows 8 OS? In your post you say your windows 7 networking but you've posted for help in a windows 8 forum topic area.
 


#3
Doh! My bad... I'll move this to right place.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top