Windows 7 Forums Down

Discussion in 'Forum Announcements' started by Adamsappleone, Dec 18, 2012.

  1. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Just tried it - It's down, Don.
     
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I answered your post, but got a message that my post would not be visible until approved by a moderator ? This is a first for me! Is it a regular thing and I have just been lucky so far?
     
  4. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    I don't know what the hell is going on Dave.
    I went to approve your posts (why they needed that in the first place is beyond me) and the page hung, then when it cleared, there were no posts to approve, go figure.

    We'll see what happens next.

    Don
     
  5. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,456
    Likes Received:
    268
    Yes, 7 is down - same situation as a few days ago when it was down for quite some time. I also got a mod referral to a post here a few days ago.
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    I'm just about to ring Mike, I don't think he's aware of this...
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    I've left messages.. Hope he's ok.
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    The Windows 7 forums is up and running. If your still not getting the site in browser press ctrl+F5 to clear the cookies.
     
  9. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    We are investigating this incident and need to determine the length of the outage and reason why this is occurring. If you receive further errors please paste them if possible. We ended extensive uptime monitoring of both sites last year, but kept Service Uptime as a countermeasure, which indicates there were outages detected in Los Angeles and Atlanta, USA around 7 PM US ET last night. I am now seeing around midnight-1AM US ET and possible errors earlier this morning. My preliminary analysis shows the structural integrity of the database is sound, but I am making sure that this is the case.
     
  10. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    This problem was resolved and the following updates have been applied:

    PHP 5.3.18 has been upgraded to 5.3.19.
    A cache collision error with our web server was fixed.
    A new tweetboard feature is now active on both sites.
    The main server has been rebooted for the first time in 112 days.
    The content delivery system and search engine optimization subsystems have been updated.
    All databases have been repaired and optimized.
    All possible maintenance tasks have been executed.

    Anyone still searching for the mirror file for Windows 7 SP1 is going to be immediately thrown back to the homepage instead of receiving a 404 error (we have been receiving requests for this file since it was posted for 1 week around its release time and literally getting thousands of requests per second).

    We have blocked an obnoxious and unbelievable website from copying all of our content and text and indexing it in their own format, including images.

    The problem should be resolved and has been attributed to a cache collision problem associated with a web server configuration problem that began sometime last week. Oops. We have resolved this problem and added more features that we were hoping to bring forth next year. We are still in the process of updating the look of both sites. All should now be working on optimal performance.

    * We are still aware of IE10 compatibility issues with CKEditor and Facebook Connect.
     
    1 person likes this.

Share This Page

Loading...