Windows 7 Hibernation Issues

Discussion in 'Windows 7 Software' started by mdavis0821, May 8, 2009.

  1. mdavis0821

    mdavis0821 New Member

    Joined:
    May 8, 2009
    Messages:
    8
    Likes Received:
    1
    Hello,

    I am having a problem with Windows 7 RC 64 bit.

    I can not leave my machine unattended without it going into hibernation. I am a skilled user and work in the IT industry. I have altered the power settings within the OS and even made sure the Bios is not enabled to suspend.

    I get back to my PC and I have to do a total reboot of the system to get back into windows at which point the "resuming windows" screen appears. Holding the power button does nothing but reboot my PC.

    Any ideas on why? Should I report this? Is there a fix? Machine Specs below:

    Time of this report: 5/6/2009, 20:13:36
    Machine name: MARKLAR-PC
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7100) (7100.winmain_win7rc.090421-1700)
    Language: English (Regional Setting: English)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 10/15/08 11:57:09 Ver: 08.00.14
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+ (2 CPUs), ~2.7GHz
    Memory: 8192MB RAM
    Available OS Memory: 8192MB RAM
    Page File: 1361MB used, 15019MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7100.0000 64bit Unicode

    Drive: C:
    Free Space: 166.1 GB
    Total Space: 194.5 GB
    File System: NTFS
    Model: Maxtor 6Y200P0 ATA Device
    Drive: D:
    Free Space: 477.0 GB
    Total Space: 953.9 GB
    File System: NTFS
    Model: SAMSUNG HD103UJ ATA Device
    Drive: E:
    Free Space: 369.3 GB
    Total Space: 476.9 GB
    File System: NTFS
    Model: ST3500630AS ATA Device
    Drive: W:
    Free Space: 359.1 GB
    Total Space: 953.9 GB
    File System: NTFS
    Model: WDC WD10EACS-00ZJB0 ATA Device
    Drive: G:
    Model: TSSTcorp CDDVDW SH-S223F ATA Device
    Driver: c:\windows\system32\drivers\cdrom.sys, 6.01.7100.0000 (English), 4/21/2009 23:23:27, 147456 bytes
    Drive: F:
    Model: TSSTcorp CD/DVDW SH-S182D ATA Device
    Driver: c:\windows\system32\drivers\cdrom.sys, 6.01.7100.0000 (English), 4/21/2009 23:23:27, 147456 bytes
    --------------
    System Devices
    --------------
    Name: High Definition Audio Controller
    Device ID: PCI\VEN_10DE&DEV_0774&SUBSYS_83451043&REV_A1\3&267A616A&0&38
    Driver: C:\Windows\system32\DRIVERS\hdaudbus.sys, 6.01.7100.0000 (English), 4/22/2009 00:14:56, 122368 bytes
    Name: NVIDIA nForce PCI System Management
    Device ID: PCI\VEN_10DE&DEV_0752&SUBSYS_82F21043&REV_A1\3&267A616A&0&09
    Driver: n/a
    Name: NVIDIA nForce Networking Controller
    Device ID: PCI\VEN_10DE&DEV_0760&SUBSYS_82F21043&REV_A2\3&267A616A&0&50
    Driver: n/a
    Name: PCI standard RAM Controller
    Device ID: PCI\VEN_10DE&DEV_0751&SUBSYS_82F21043&REV_A1\3&267A616A&0&0A
    Driver: n/a
    Name: Standard AHCI 1.0 Serial ATA Controller
    Device ID: PCI\VEN_10DE&DEV_0AD4&SUBSYS_82F21043&REV_A2\3&267A616A&0&48
    Driver: C:\Windows\system32\DRIVERS\msahci.sys, 6.01.7100.0000 (English), 4/22/2009 01:48:09, 30288 bytes
    Driver: C:\Windows\system32\DRIVERS\pciidex.sys, 6.01.7100.0000 (English), 4/22/2009 01:48:11, 48720 bytes
    Driver: C:\Windows\system32\DRIVERS\atapi.sys, 6.01.7100.0000 (English), 4/22/2009 01:52:52, 24128 bytes
    Driver: C:\Windows\system32\DRIVERS\ataport.sys, 6.01.7100.0000 (English), 4/22/2009 01:53:05, 155200 bytes
    Name: PCI standard ISA bridge
    Device ID: PCI\VEN_10DE&DEV_075C&SUBSYS_82F21043&REV_A2\3&267A616A&0&08
    Driver: C:\Windows\system32\DRIVERS\msisadrv.sys, 6.01.7100.0000 (English), 4/22/2009 01:48:02, 15440 bytes

    Name: NVIDIA GeForce GTS 250
    Device ID: PCI\VEN_10DE&DEV_0615&SUBSYS_11513842&REV_A2\4&1F0B92DA&0&0080
     
    1 person likes this.
  2. rick355

    rick355 New Member

    Joined:
    May 8, 2009
    Messages:
    4
    Likes Received:
    0
    I am having, what seems like, the exact problem here. My computer goes to sleep, and upon waking it up, it powers up for about 2 secs, then shuts down, and keeps doing this until I hit the reset button. Then I get the resuming windows startup. On the other harddrive in this machine, which is running Vista ultimate, sleep mode works perfectly. My hardware is totally different than yours, too. I am running an Intel core2quad Q6600, 4 gigs of ram, and 2 ATI 3870s in crossfire, but its the same operating system, 64 bit RC. BTW, I had the same issue with the beta.
     
    #2 rick355, May 8, 2009
    Last edited: May 8, 2009
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    No intention to insult your intelligence but,

    Have you've gone through all the options in Power option > System settings?

    Choose what the Power button does
    Choose when to tuen off the computers display
    Change when the computer sleeps

    Did this happen on initial install or later on ?
     
  4. mdavis0821

    mdavis0821 New Member

    Joined:
    May 8, 2009
    Messages:
    8
    Likes Received:
    1
    Yes I have gone through all the options.

    This happens any time I leave my computer for any length of time. 30 minutes or more. It appears to be running, the primary Drive light is on, but it will not come out of hibernation.
     
  5. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I wonder what would happen if you set your screensaver to activate in 1 minute.

    Would the screensaver stay on or go to sleep.

    I'm grabbing at straws as you tell.
     
  6. rick355

    rick355 New Member

    Joined:
    May 8, 2009
    Messages:
    4
    Likes Received:
    0
    yeah, I've been through all the power settings. The one thing I'm not absolutely sure about is the hybrid sleep option. I'm gonna turn that off and see if it makes a difference.
    it says: sleep after 30 mins
    hybrid is off
    hibernate never
    allow wake timers is enabled
    thats in the "Balanced" settings
    "nice Nova btw!
     
    #6 rick355, May 8, 2009
    Last edited: May 8, 2009
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Not sure if you got this far, I totally forgot about this one:

    Go to Control panel > Power settings > Edit plan settings and click the Change advanced power settings.
     
  8. SPLWF

    SPLWF New Member

    Joined:
    May 12, 2009
    Messages:
    44
    Likes Received:
    0
    The problem I'm having is when putting win7 RC 64bit build 7100 to "sleep" at night, it wakes up later. Why does this happen? How can it stay asleep? Thanks
     
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Maybe some background process is "awakening" it.

    Go to Start > Run, and type msconfig. and click the Startup tab.

    Remove everything.

    Restart, let it sleep. wait, see what happens.

    If it works, go back to msconfig and enable your anti-virus, spyware detector and personal firewall you have one.

    You also might want to look in Task scheduler. Go to Start > Run and type mmc. Choose Add/Remove Snapin and select Task Scheduler and click the Display all Running tasks. I have 2 entries, do you have more?
     
  10. Acestes

    Acestes New Member

    Joined:
    May 13, 2009
    Messages:
    54
    Likes Received:
    0
    It could be due to wake-on-lan (WOL) as I have also had this problem, even though I have all WOL settings DISABLED in my BIOS, but maybe my BIOS has a bug? I've managed to solve the problem by disabling a power option on the network interface. If you go to the properties of your network interface and then choose 'Configure' and then the 'Power Management' tab you will see an option called 'Allow this device to wake the computer'. In my case I noticed this was enabled by default in Windows 7, but disabled by default in Vista. Since having disabled it I've not had my computer magically turn on during the night. :) If of course you need to wake up your computer remotely you won't be able to disable this setting, but you could enable the setting below which is called 'Only allow a magic packet to wake up the computer', this way (as suggested by the name!) only a specific magic packet will wake the computer and not just any old network traffic.
     
  11. oneextraid

    oneextraid Banned

    Joined:
    Apr 6, 2009
    Messages:
    114
    Likes Received:
    4
    Go to devices and set the NIC (Network Adapter) to not wake up. I had same problems and this corrected them.
     
  12. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I would suspect youy have, somewhere, automatic updates running (Maybe your anti-virus?) If that is the case, try this
    Open the Device manager.
    Right click "Network Adapters" and then right click your default adapter, if you have more than one.
    Select "Properties." and select the "Power management" Tab
    Uncheck the box "Allow this device to Wake the computer" (It may be already unchecked, but worth a look.)


    When the guilty program wants an update, it may be automatically going on line through this function.
     
  13. MayPLaY56

    MayPLaY56 New Member

    Joined:
    May 12, 2009
    Messages:
    76
    Likes Received:
    2
    Maybe it should fix your problem, it does work for Vista, maybe it should too for Windows 7
    Run as Administrator the command prompt then type this : powercfg.exe /hibernate off
    "Run as Administrator" is very important
    Usually this command is to show or not the hibernation option in you Windows Button, but it also let or not the computer goes in hibernation mode, try that.
     
  14. globetrotter

    globetrotter New Member

    Joined:
    May 16, 2009
    Messages:
    6
    Likes Received:
    0
    Hibernation problems

    I have a similar problem where I need to press the power button to recover from hibernation. After recovery, system runs slooooowly and wants to change the graphics to "Basic" mode. The graphics card is a Gigabyte 9600GT running the latest Vista drivers.

    Thoughts required
     
  15. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    What is the wattage of your power supply?
     
  16. globetrotter

    globetrotter New Member

    Joined:
    May 16, 2009
    Messages:
    6
    Likes Received:
    0
    The wattage of the pwr supply is 850
     
  17. MayPLaY56

    MayPLaY56 New Member

    Joined:
    May 12, 2009
    Messages:
    76
    Likes Received:
    2
    Is the ACPI feature in the Bios enabled, if yes, put it on disable? It may be the cause of your problem, go check your Windows Update history, and see if you have an ACPI ATK0110 or something similar you have downloaded. Seem that many people got a problem related to this. Me included, and I found out today that 2 friends of mine had problems with ACPI too, you may need to do a "Last known good configuration" from the safe mode listing while rebooting.
     
  18. globetrotter

    globetrotter New Member

    Joined:
    May 16, 2009
    Messages:
    6
    Likes Received:
    0
    Have checked, it is disabled.

    I checked the event logs and it seems that Event ID 34 & 18 feature in it - do not seem to be able to find what these relate to
     
  19. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    MayPLaY56,
    That can't be the problem then.

    globtrooter,

    Do a Google search for Event ID 34
     
  20. Ppchkn

    Ppchkn New Member

    Joined:
    May 18, 2009
    Messages:
    120
    Likes Received:
    0
    @acestes
    @onextraid

    That solve the i-dont-wanna-go-to-bed-yet problem. My pc tried to sleep but the NIC don´t let her, and that´s history =) thanks!
     

Share This Page

Loading...