Windows 7 Hibernation Issues

#21
The problem I'm having is when putting win7 RC 64bit build 7100 to "sleep" at night, it wakes up later. Why does this happen? How can it stay asleep? Thanks
go to device manager>network adapters>right click propreties>power management>uncheck "allow this device to wake the computer"---- this should do:cool: sorry the answer was already posted. anyway inmy start menu i dont succed to put sleep in the power botton, some advice? it just does not show even making it right in advance power...
 


Last edited:
#22
I was having this issue. When I Hibernated my PC, it would later awaken on it's own. This is a behavior that I never experienced in Windows XP. I have found the solution, at least for me and my computer:

Right click on desktop. Click 'Personalize'. Click 'Screen Saver'. Click 'Change power settings'. On the Active plan, click 'Change plan settings'. Click 'Change advanced power settings'. Click 'Sleep'. Click on the '+' next to 'Allow wake timers' and DISABLE that setting.

Now the computer SHOULD not wake from Sleep and Hibernate directly because of Windows 7. If the issue continues then it could be many things, including: your mouse detecting or thinking it detected motion, Wake on LAN/Modem.

You can change the roll that your power/sleep buttons play from this same menu btw.

Hope this helps
 


#23
i have the same problem with you my friend.have you found any solutions?If you have please email me at manabis2@yahoo.gr
 


SPLWF

New Member
#24
go to device manager>network adapters>right click propreties>power management>uncheck "allow this device to wake the computer"---- this should do:cool: sorry the answer was already posted. anyway inmy start menu i dont succed to put sleep in the power botton, some advice? it just does not show even making it right in advance power...
Sorry for the long update, but this is the best way, it fixed my problems. Thank you "firemusic"
 


#25
unforunately i have already done this but my problem continius..i advised my computer manufacturer and said that he has the bloody same problem with me.also said that the problem is caused of the motherbold.some invalid connection between the motherbold and windows 7...i am not sure..anyway, i have still guarantee of my motherbold so i am going to repace it..he is giong to do the same too.thank you for your posts.
 


SPLWF

New Member
#26
unforunately i have already done this but my problem continius..i advised my computer manufacturer and said that he has the bloody same problem with me.also said that the problem is caused of the motherbold.some invalid connection between the motherbold and windows 7...i am not sure..anyway, i have still guarantee of my motherbold so i am going to repace it..he is giong to do the same too.thank you for your posts.
Check your power settings in the MB's bios. Usually you will want to change it to "S1" or the other. Just change it to the other and see it if that help.
 


#27
sorry to disapoint you.i am not a skilled user.i dont understand much of these
 


SPLWF

New Member
#28
sorry to disapoint you.i am not a skilled user.i dont understand much of these
What kind of motherboard do you have? Usually to get into the bios is just by pressing the "delete" button before windows starts. Once in there, go to power settings/managnement and change "S1" to "S3" or the other. Save and exit
 


#29
M/B MSI X58 ECLIPSE (s1366,DDR3,X58)
thank you
 


SPLWF

New Member
#30
M/B MSI X58 ECLIPSE (s1366,DDR3,X58)
thank you
When you see the MSI logo on startup keep pushing the "delete" button and follow the directions I mentioned above.
 


#31
should specify that my problem is exactly as the first mans post
 


SPLWF

New Member
#32
should specify that my problem is exactly as the first mans post
Will you computer hibernate? if not then go into the bios set change power managnement settings
 


#33
well i folowed your istructions about S1 and S3 and i tried to sleep.everything worked normally.thank you.I hope it will keep up like this forever.(cause while i was making some changes some time sleep worked correctly but the next time it failed again)one more question:how can i decide when to sleep and when to hibernate?
 


#34
sorry to bother you guys with idiot questions.I did not noticed that there are on the start menu..one last thing: I tried to hibernate my pc.when i pressed the power button to whake up i spend too muuuuuch time looking on "Resuming Windows" screen.is this normal?it is depended on what condition did you left your pc when hibernate?
Thank you
 


#35
the last time i set my pc at sleep,i tried to wake it up after 2 hours and i faced the same problem(black screen , no responce to anything ect..)So, when i set my pc to sleep for a little time, it works normally.But when it sleeps for a long time i face that problem.i believe its the motherbolds fault
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.