Windows 7 Lag

Discussion in 'Windows 7 Hardware' started by gotmoo, May 6, 2009.

  1. mkilla

    mkilla New Member

    Joined:
    May 11, 2009
    Messages:
    68
    Likes Received:
    0
    Seems like most of the people having issues should check their video cards out, drivers are most likely new since your using windows 7 but how old is your video cards??
    I would say alot of the lag you experience is from the VC not being able to keep up.
     
  2. AXON

    AXON New Member

    Joined:
    May 9, 2009
    Messages:
    12
    Likes Received:
    0
    In my case I don't think that my videocard is the problem...
    My Nvidia 8800 GT runs the same driver as the newest Nvidia videocards...

    Don't remember what it's called, but windows give my hardware these scores:

    CPU: 6.4
    RAM: 6.4
    Video?: 5.9
    Gameing?: 5.9
    Aero?: 5.9
    Harddisc: 5.6
     
  3. mkilla

    mkilla New Member

    Joined:
    May 11, 2009
    Messages:
    68
    Likes Received:
    0
    I agree, the 8800 is pretty good, id keep trying drivers though, ive heard people mention problems with the nvidia drivers.
    i hate lag!
     
  4. troels93

    troels93 New Member

    Joined:
    May 13, 2009
    Messages:
    12
    Likes Received:
    0
    try the vista driver :/

    the beta of my graphiccard does not work very well...
     
  5. AXON

    AXON New Member

    Joined:
    May 9, 2009
    Messages:
    12
    Likes Received:
    0
    Drivers

    The drivers I'm using is the newest beta drivers for Windows 7 RC 64-bit ;)
     
  6. Allanon

    Allanon New Member

    Joined:
    Jun 8, 2009
    Messages:
    12
    Likes Received:
    0
    I have this problem too, so annoying! :(
    I tried 7100 and 7201, all kinds of ATi drivers for my 4780 but nothing helps.
    I hope it will be resolved before RTM.
     
  7. dam89

    dam89 New Member

    Joined:
    May 8, 2009
    Messages:
    372
    Likes Received:
    8
    I have the same problem. Its caused by windows border transparency. Use Increase the colour intensity or disable transparency. Hope it helps.
     
  8. Allanon

    Allanon New Member

    Joined:
    Jun 8, 2009
    Messages:
    12
    Likes Received:
    0
    I don't think I ever restarted the PC as fast as I did after reading your message :razz:
    Alas, no luck there. I tried changing the transparency, turning it off and on, still the same lag.
    Do you happen to experience a king of window snapping just when it finishes opening? It's like it opens, then a hitch, then continues opening and instead of finishing smoothly it sort of snaps into position.
     
  9. dam89

    dam89 New Member

    Joined:
    May 8, 2009
    Messages:
    372
    Likes Received:
    8
    lol, when i click the close button the window starts to fade slowly the a slight pause (not even half a second) then the window would fade away fast and smooth. I noticed in that quick pause that window borders went slightly more transparent, hence turning off transparency, recently though i have turned it back on and its the same just not as noticeable.
     
  10. Petru

    Petru New Member

    Joined:
    Aug 27, 2009
    Messages:
    6
    Likes Received:
    0
    So, how to make it smooth? I have the same lag, when closing windows on Win7 x64 (6.1.7600)
    Just installed new Catalyst for my 4870 Radeon (marked as vista & win7)
    Intel E8500 @ 3,8GHz
    4Gb DDR2 800MHz
     
    #30 Petru, Aug 27, 2009
    Last edited: Aug 27, 2009
  11. JeremyJukes

    JeremyJukes Senior Member

    Joined:
    May 8, 2009
    Messages:
    112
    Likes Received:
    5
    Prior to deintalling AVG and installing 'new' AntiVirus software check the AVG setting in 'Tools, Advanced Settings. Resident Shield' for 'Scan Files on Close'. Uncheck it if it is checked and see if that makes a difference. If it is already unchecked then moving to another Antivirus might be an option.
     
  12. Petru

    Petru New Member

    Joined:
    Aug 27, 2009
    Messages:
    6
    Likes Received:
    0
    I do not use AVG. I used Kaspersky anivirus, but when it's off - same problem.
     
  13. Robbellenfant

    Robbellenfant New Member

    Joined:
    Nov 3, 2009
    Messages:
    2
    Likes Received:
    0
    I fixed my machine

    Hey Guys,

    After reading through this thread, nothing mentioned was working for me. Then I did an "Optional" windows update install for my video card driver and that fixed all of the issues I was having with lag right away.

    Good luck!
     
  14. waybrane

    waybrane New Member

    Joined:
    Nov 4, 2009
    Messages:
    2
    Likes Received:
    0
    so did anyone find a solution yet? i'm running a logitech wireless keyboard and mouse (EX110) and the lagged
    time on either piece of hardware is so bad i've been really thinking of getting away from Windows 7. it's so
    annoying.
     
  15. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64

    It's probably not REALLY off.
     
  16. MrSkeptical

    MrSkeptical Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    4
    Likes Received:
    0
    I've Resolved This Issue On My Windows 7, 64-Bit Computer

    For me, the source of the problem was the Indexing service. There were some issues with disabling indexing, though. Simply disabling the service in the Adminstrator's Tools didn't prevent files from being indexed... at least from my understanding of the situation.

    I actually had to open up My Computer, right-click on my HDD's and select "Properties." From there, there was a box checked which reads, "Allow files on this drive to have contents indexed in addition to file properties."

    After clicking "Apply," and waiting a while for the properties of all the files on my HDD's to be changed, the lagging immediately ceased. Apparently, there was still some type of "indexing" going on, even with the service disabled.

    I did this about 2 days ago, and since then I haven't had a single issue of lagging. Normally, it would happen every minute or so, especially while watching YouTube videos or listening to iTunes.

    It appears that Windows 7's indexing service is a huge resource hog.
     
  17. MrSkeptical

    MrSkeptical Well-Known Member

    Joined:
    Mar 20, 2010
    Messages:
    4
    Likes Received:
    0
    I've also noticed that iDrive, the file backup utility, uses a lot of HDD resources. Almost constantly running. I like it, but I have to make sure that it's only running when I'm doing a backup. I have to actually go into the task manager, show processes from all users, and make sure that nothing from iDrive is running or I'll get lagging again, even though indexing is turned off.
     
  18. FearEngine

    FearEngine New Member

    Joined:
    May 7, 2010
    Messages:
    2
    Likes Received:
    0
    I have the same issue, and what upsets me is the hardware i'm using
    and I still get problems like this. I don't have any antivirus programs
    installed atm its a fresh install of windows with the most up to date chipset
    and display drivers. Display Driver 197.45

    My solution so far is to turn off the windows open/close animation.

    Windows 7 Ultimate - 64Bit ------------- Index Rating
    Processor - Q9550 2.83 Ghz ------------ 7.2
    Ram - 8GB DDR3 ----------------------- 7.2
    Motherboard - XFX 790i Ultra
    Graphics Card - XFX GTX 295 ----------- 7.7, 7.7
    Primary HDD - Western Digital 500GB, --- 5.9
    7200RPM, 32MB Cache.
     

Share This Page

Loading...