windows 7, library are showing up on the network but are not accessible

Discussion in 'Windows 7 Help and Support' started by Chance Dinkins, Feb 27, 2011.

  1. Chance Dinkins

    Chance Dinkins New Member

    Joined:
    Feb 27, 2011
    Messages:
    4
    Likes Received:
    0
    Environment:

    Desktop : Windows 7 Ultimate
    Laptop1 : Windows 7 Home
    Laptop2 : Windows 7 Ultimate

    Laptop1 can view and access the libraries on the Desktop. Laptop2 can see the libraries on the Desktop but can not access the folders. I'm not sure what to do here, I've tripple checked that libraries are shared on the Home Group.

    Any help would be greatly appreciated, thanks.
     
  2. Chance Dinkins

    Chance Dinkins New Member

    Joined:
    Feb 27, 2011
    Messages:
    4
    Likes Received:
    0
    Also, I can not seem to access shared folders on the Desktop. I get the error message "Windows cannot access \\DesktopName\FolderName " even though I've shared it with everyone on the network.
     
  3. streetfox

    streetfox New Member

    Joined:
    Oct 6, 2010
    Messages:
    8
    Likes Received:
    0
    strange, since 3 days I have utter Homegroup Problems too. I see the computer, I see the shared libraries, but just nothing happens when I click on them.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    There are many settings in the HomeGroup sharing options, so I will assume you have all of them allowed on both systems. And you do have the setting to allow Windows to handle HomeGroup connections?

    Can you access the libraries on the other computer directly?

    Can you access files on the other system if you use the network route instead of HomeGroup? I am not sure what the requirements are for User or workgroup in a HomeGroup, but IPv6 is required. And there are at least two services that should be running on both systems, HomeGroup Listener and HomeGroup Provider. You can check these by typing services.msc in the start menu search window.

    There are options for sharing in case the other computer was in a Public network.
     
  5. streetfox

    streetfox New Member

    Joined:
    Oct 6, 2010
    Messages:
    8
    Likes Received:
    0
    Try to reset the passwords on all the computers. It does not matter if you change them or set them to the old one. It is just important you go through Ctrl+Alt+Delete -> Change Password Procedure.

    In my setup all settings are correct and all services were running, I even checked the protocols for the network card. I rejoined, joined, rebooted...all the fuss. I can only explain it that a recent update changed something with Kerberos. Because my notebook worked until the very moment I needed to reboot for the update. I also see that old Homegroup SSID's are clogging the permission lists, maybe they fixed that now. So I re-set all the passwords on all computers and since then...everything works. :confused:
     

Share This Page

Loading...