Windows 7, little brother damages the system, only guests accounts remain active.

Discussion in 'Windows 7 Help and Support' started by Nolaan, Jun 13, 2012.

  1. Nolaan

    Nolaan New Member

    Joined:
    Jun 13, 2012
    Messages:
    2
    Likes Received:
    0
    Hi there,
    As written in the title my problem is about win7. This is what happened. Ive been working on the administrator account for more than 2 years, left it as it was yesterday. When I came back my account was assigned with guest authorization instead of administrator's. While I was working on my administrator account I disabled Super ADministrator account and therefore now I am unable to log into it. My little brother account is just another guest account. So as far as I know there are two guests accounts somehow, 0 administrator accounts, and 1 super administrator account which is disabled. How can I restore my account to its previous settings? NEED HELP, would be appreciated!! (If I try to do anything which requires administrator's level authorization it asks for password but it never works, which means that it has been changed or i do not know where can i type it in :) ). Thanks in advance,
    Rrr
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,050
    Likes Received:
    300
    Hi

    I'm not sure if it will let you do it but you could try logging in to the administrator account through the command prompt.
    Once you are logged in as admin open Account Management and try and reset your permissions on you account to administrator.

    How to Enable the Administrator Account

    Open the command prompt withelevated privileges by clicking the Start orb, AllPrograms, Accessories, right-click Command Prompt and thenselect Run as administrator.

    Type or cut and pasteā€¦

    net user administrator /active:yes

    and then press Enter.

    Log out and log back in asAdministrator.

    When you are done undue theprocess by doing the same thing and pasting in

    net user administrator /active:no



     

Share This Page

Loading...