Windows 7 randomly crashes on startup or requires system repair on startup frequently but sytem repa

Discussion in 'Windows 7 Help and Support' started by Drag0ntamer, Jan 14, 2011.

  1. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You stated you were waiting on new video cards. Are those installed and are you still having the problem?
     
  2. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    I haven't installed them yet because I have a project due this week I need to finish and can't afford the time it will take to clean the drivers and install/set everything up.

    Today I had another crash on startup, not sure how or where to check to post a dump report.
     
  3. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    To ensure minidumps are enabled:

    Go to Start and type in sysdm.cpl, press Enter.
    Under the Advanced tab, click on the Startup and Recovery Settings... button.
    Ensure that Automatically restart is unchecked.
    Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box.
    Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
    OK your way out.
    Reboot if changes have been made.

    The .dmp files are located at C:\Windows\Minidump.

    Copy and paste the .dmp files to a new folder on your desktop. Zip that up and attach to a post.
     
  4. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    Thanks will post the results tomorrow.

    I also have not had my previous question answered yet...

    "I went into BIOS and I only see a Load Defaults option. Is this what I am supposed to do? Can it adversely affect my system in anyway? I couldn't find any individual memory settings or anything in any section so I think this is what people were referring to. Thanks for all the help guys. [​IMG]"


    Thanks!
     
  5. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    The minidump folder is empty so I am going to wait for another crash.

    I selected the load defaults option in my bios and the memory is still listing as the same speed. Also I did get a crash the other day, however it is not saving the crash information. That crash loaded a blue screen with a bunch of numbers and said a problem was detected and Windows was shutting down to prevent damage.
     
  6. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Yeah, the mobo should then "read and set" the timings etc.
     
  7. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    I did that and my ram is still showing as 9-9-9-25
     
  8. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    Another crash today, this time it was another BSOD on startup. I checked the minidump folder and again there is no .dmp file. I followed the settings to allow crash dumps exactly. Not sure why they are not being created on these startup crashes.
     
  9. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    Hey, it's me again. It has been awhile but I crashed again. I have installed the new 470's and they are working fine, however today I froze at the Windows logo screen.

    I still cant find any dump files in my minidump folder, not sure why, but there is a lock on the folder could this be why? The memory is still listing as the incorrect speed after selecting load defaults. Any additional help would be greatly appreciated.
     
  10. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  11. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
  12. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I'm only jumping in here because it would seem that you current memory settings are not correct and could be responsible for your current issue, and since I am running almost identical memory except 4gig sticks (so the part number is slightly different) you can see from the attachments that they differ from your settings with regards to the appropriate frequency (667 MHz) which is consequently resulting in the timings being a little too tight (yours 7 7 7 20) (mine 9 9 9 24). See attached images from CPU-Z
     
  13. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    OK, so my memory settings are definitely wrong. How do I fix them? The load defaults method did not fix them.
     
  14. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    Bump for help!
     
  15. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    I really need help with this. Any suggestions etc. would be appreciated.
     
  16. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I just got the latest post, but if you feel it is the memory, have you tried a different brand?

    Is there anything in common when the system shuts down, like are you starting a certain program, or is a specific time involved?

    Any noises involved? Any error or warning messages in Event Viewer, and you can set for that to happen if you open Control Panel, System, Advanced System Setting, Startup and Recovery settings.

    Does it shutdown running a live version of Ubuntu?
     
  17. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    It only happens on startup, I haven't tried any other brands of memory etc. because I'd hate to buy some new ram if all I had to do was somehow change the timings. Also it doesn't happen every startup, just sometimes. No sounds or anything.
     
  18. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Your CPI-Z shots show, under the Memory Tab, your RAM is running at 530.6Mhz. Yet your RAM is rated at 667Mhz which is close to the JEDEC#4 settings, or, as Cybercore and Trouble have mentioned, 9-9-9-24.

    To manually set DRAM settings, this is how my BIOS works. Yours may be slightly different terminology.

    Enter BIOS. Right Arrow (scroll) across to the Advanced header. Arrow Down to the Chipset Configuration sub-header and hit Enter. Now by scrolling down I'm able to manually change the DRAM settings (9-9-9-24). When I've finished I'm asked if I want to save the changes made. I then OK my way out.

    Have you run Memtest86+ at all? Although this would be best when your timings are right.

    Are you running any clean up programs such as CCleaner? I know CCleaner empties the Memory Dumps (Minidumps) by default and needs to have that option disabled.
    Anyway, hope that helps.
     
  19. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    I do have CC Cleaner, but it is not automatically set to auto run or anything. I will check my bios and see if I can figure it out and let you guys know. Just changing it to 9 9 9 24 would fix all the hz and everything right?
     
  20. Drag0ntamer

    Drag0ntamer New Member

    Joined:
    Sep 9, 2010
    Messages:
    68
    Likes Received:
    0
    I checked all over my bios and I wasn't able to find anything remotely similar to what you listed. I'm using an EVGA X58 4 Way Classified mobo.
     

Share This Page

Loading...