Windows 7 sleep issue

Discussion in 'Windows 7 Help and Support' started by perryjon1, Sep 13, 2009.

  1. perryjon1

    perryjon1 New Member

    Sep 13, 2009
    Likes Received:

    I am having an issue with my Windows 7 install that just popped up last night..

    The issue seems to be that it’s "stuck" in sleep mode. The PC was on this morning when I checked it - all lights, fans, HDD seems to be spinning up etc. but no video output signal. The machine looks to be in the same state it would be during normal sleep mode, when typically moving the mouse, hitting the keyboard or quickly pressing the power switch would bring it back.

    I have tried to restart it, to no avail. I can't get it to post, no bios screen, nothing... It seems to immediately go back into sleep as soon as it gets power.

    I've also disconnected the main AC power cord from the ps unit for several minutes to no avail.

    The odd part of the issue is most likely just something of random luck - My friend/co-worker has basically the exact same PC.

    We both ordered pretty much the same parts at the same time on the same Newegg shipment. Our machines did the same thing within about a 24 hour window.

    Both showed up at work experiencing the same problem, naturally I was puzzled.. I know this is most likely has nothing to do with it, but it seems a little odd they're having the same issue in such a close time. The last update I received was about two days ago if I recall.

    Now for the detailed troubleshooting...

    He brought his PC into work, we dismantled it and poked around a bit… Everything with the hardware seems fine.

    We’ve taken the video card out, ram out, HDD, IDE drives – all separately and with multiple combinations of them (ram in different slots, one stick, both sticks & no sticks)

    It doesn’t seem to have any effect whatsoever.

    The hardware is listed below:

    ASUS M2N32-SLI Deluxe mobo
    EVGA 8600GTS video card
    AMD 6400+ Black
    2 X 2Gb Corsair ram (my machine), 2 X 2Gb OCZ (his machine).
    Both have most recent updates and such.

    We’ve also tried to bleed the mobo w/ the battery out for about 15 minutes. No dice.

    We’ve tried to remove the front USB connectors from the mobo, still nothing.

    I was able to find on a few google searches that other people who have the same issue have stated the USB seems to be locked out, and it so happens both machines use USB kb/mouse. At this point we’ve tried PS2 kb, hoping to wake it up – still nothing.

    We have no initial “beepâ€Â￾ from the internal peizo speaker (which would normally sound at post).

    I’m open to any suggestion, my gut feeling is telling me it is indeed some type of sleep issue, because everything appears to operate, and the machine is in the EXACT state it would be in during normal sleep mode.

    Any and all help or insight is appreciated.


Share This Page