Windows 7 startup problem

#1
I've been facing this problem ever since i formatted my computer,, at first it loads normally, then just after the windows starts up (right before the Welcome screen), the screen goes black, the computer lights stay on, as if the computer is running normally, but the screen stays black,, i tried to install the graphics driver, i've also tried formatting the computer a few times and changing from x64bit to x32bit,, but no good,, there are 3 ways i use to make the computer work fine:
1) Safe mode
2) running on low resolution mode
3) Restart on command (restarting the computer instead of shutting it down, or pressing F8 and then pressing Alt + Ctrl + Del)

So can anyone please help?.......
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#2
Could you post your system specs as that would help us diagnose your problem.
 


#3
Computer Type ACPI x64-based PC
Operating System Microsoft Windows 7 Ultimate
Internet Explorer 8.0.7600.16385
DirectX DirectX 11.0

Motherboard
CPU Type: DualCore Intel Core 2 Duo E7500, 2933 MHz (11 x 267)
Motherboard Name: Gigabyte GA-EP43-UD3L (2 PCI, 4 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Motherboard Chipset: Intel Eaglelake P43
System Memory: 4096 MB (DDR2-800 DDR2 SDRAM)
DIMM1: Kingston: 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
DIMM3: Kingston: 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
BIOS Type: Award Modular (01/13/09)


Display
Video Adapter NVIDIA GeForce 9400 GT (1024 MB)
Video Adapter NVIDIA GeForce 9400 GT (1024 MB)
3D Accelerator nVIDIA GeForce 9400 GT
Monitor HKC 1986-2 (26712_a_5_a_5)

Multimedia
Audio Adapter Realtek ALC888 @ Intel 82801JB ICH10 - High Definition Audio Controller

Storage
Disk Drive SAMSUNG HD321HJ ATA Device (320 GB, 7200 RPM, SATA-II)
Optical Drive HL-DT-ST DVD-RAM GH22NP20 ATA Device (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
 


#4
Use Driver Sweeper in safe mode to clear all NVIDIA video settings and files.

Reboot to normal and install the latest driver:

NVIDIA

If the cpu or memory is overclocked, reset to default values.
 


#5
I already have the latest driver installed,, am thinking maybe i should install an old driver instead,, what do u think?...
 


#6
...exactly as my previous post says...

Old drivers are not a solution.
 


#7
OK then,, any other ideas?....
 


#8
The results of what I posted didn't work well?
 


#9
sadly,, no...
 


#11
just tried it,,, didnt work,, by the way,, this problem started even before i got my KIS on the computer....
 


#12
Alright, two things to resort to here.

1) Update your motherboard bios to the latest from the manufacturer's site.

2) Type msinfo32 in the start menu then press enter. File | save on the opened screen. Zip the saved file then attach the zip to a post. Perhaps there is something that may stand out and can be suggested upon.

Also what would be far more helpful is if you've ever had bsods. Check C:\Windows\Minidump for .dmp files in there. If any, copy them to another folder then zip them. Attach that zip as well.
 


#13
tried @bios and updated my bios (but it didnt work),,,,
didnt find a folder called minidump,,, but i did save the system info,, here.... View attachment shade303.zip
 


#14
Definitely without doubt, uninstall Memturbo. Those types of programs are actually harming Windows' ability to be efficient as possible. It's pure snake oil at it's worst. It may also be causing the actual problem at hand.

I would also uninstall TuneUpUtilities since it install an unnecessary driver and that could be adding to complications.

I still notice Kaspersky installed and that is not helpful in the least, especially since it was the 2nd thing I suggested to do. If removed, do so precisely in the manner described.

Intenet Download Manager also installs a driver and is well known to have caused bsod and other issues in the past. I would again, definitely uninstall this regardless if it solves anything or not.

-------------

Your Realtek lan driver is ancient, from before Windows 7 was even released. It needs to be updated. Here's a link to the latest driver for you to install:

Realtek
 


#15
I removed Tuneuputilities, MemTurbo, and Internet Download Manager,,, i didnt uninstall kaspersky because i already tried that and it didn't work,, and now the black screen is gone,, but something else has happened,, the windows loading screen freezes right before showing the old black screen,, and i have to press the Restart power button so it may work,, and i cant use F8 to launch the safe mode anymore,, i keep pressing it but nothing happens,,, i attached a new nfo file in hope it might help,, thanks for ur help and being patient with me.....
View attachment shade303.zip
 


#16
Please review the thread, a few times if necessary, and proceed with what it is that you think I would say next, based on all my previous posts. It's impossible for me to help any further if you aren't following my proven methods of troubleshooting/repair.

thanks for ur help and being patient with me
You're welcome.

In addition, you'll want to also uninstall all ArcSoft software from the system as there are old drivers involved that need to be removed.
 


#17
am going to uninstall all unneeded programs,, and try my luck,,if that doesnt work am going to install another OS on the computer and see how well will it work without any programs installed,,, if you have any suggestions please share....
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top