Windows 7 unable to boot after installing Intel graphics driver

#1
Hi All,
My laptop is a dell inspiron 14r N4010 which is installed on win 7. One day, all of a sudden my windows was unable to boot. I force powered off the computer and upon restarting i got an error message that a recent h/w or s/w change has caused windows unable to boot. I tried system restore but no avail. I went ahead and reinstalled Windows 7 on my laptop and i could see that upon installing the Intel Graphics driver , I started to face the same issue again. Upon startup recovery, i get the following message:
Root cause found:
"A recent driver installation or upgrade may be preventing the system from starting "
Repair action: System files integrity check and repair
Result: Failed . Error code= 0x4005

Since I've zeroed in on identifying it to be the graphics driver issue, the question is how do i get the driver installed and have my system working. Without the driver, my screen looks ugly with the 800x600 resolution.
Also, I've been usng the same driver till the day my system first crashed with this issue. Can anyone please comment on how to get over this issue?

Thanks,
Atul
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
I looked on the Linked site and it appears the unit may use an AMD video driver. It does show Intel Wireless type display for possibility a wireless Display.

Since models may vary as to what is actually in them, can you confirm it is using the Intel Video Adapter and what version, or what processor is in the system.

http://www.dell.com/support/home/us/en/19/product-support/product/inspiron-14r/drivers
 


Mychal

Senior Member
#3
IMHO the best option is to reimage the partition provided you make images from time to time. If no image is available I think you should consider making them. There are so many many ways a driver can get corrupted and in my experience are virtually impossible or at least impractical to do an error analysis and repair. So I would try to do an upgrade repair and try using a newly downloaded installer for the driver again. Your original installer program for the video adapter may itself have become corrupted.Hopefully you can work through this
 


#4
Hi SaltGrass, i have been using the Intel Media Accelerator, which has been working for me until this issue popped out. Here is the URL to the driver:
http://downloads.dell.com/video/R268991.exe
Mine is an i3 processor.
Please let me know if any further info is reqd
Hi Mychal,
I've tried updating the driver through windows update as well. This is also giving me the same problem. Any further thoughts on this?

Thanks,
Atul
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
I don't know about some type of Media accelerator. But it does not seem to be on the page to download drivers for your system.

You can go to the Dell site and enter your service tag and it will tell you about your system configuration. Maybe that will tell us exactly what video it does have.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top