wireless stopped working (windows 7)

#1
Hello there,

I have found quite a lot of similar posts but either they were not answered or the answer didn't work for me.
My wireless stopped working for what seems to be no reason last week. I have tried the troubleshooter, adding a registry key, uninstalling and reinstalling the driver but nothing works. I can connect with my Ethernet cable and my iphone connects to the wireless network just fine which means the wireless itself is fine...

Any help would be greatly appreciated.
Thanks,
Eve
 


ako

New Member
#2
whats your machine? pls add details. can it detect the wifi?
check if the wireless is on in windows mobility center by pressing (winkey + x) and check if the wirelessadapter is enable in the device manager. :)
 


#3
It is a hpG61-511wm
yes, sry about not saying, the WLAN assistant is on and I can see one network but interestingly just my neighbor one, not mine... I can't connect to his....
another interesting thing that we discovered yesterday was that the wii is getting in and out of the wireless connection but my iphone always connects fine ( and you can easily tell when an iphone can't connect to a network that it is usually using because it just doesn't work and doesn't automatically connect to its att network...)
the device manager says it is connected and working properly....
Thanks
 


ako

New Member
#4
what is your wireless router?check for upgrade of its firmware..
 


#5
Thanks Ako
It is a WL ROUTER D-LINK|DIR-615 RTL
I thought that might just do the trick, but I downloaded and updated the firmware and the behavior is still the same ... :-(
 


#6
what i did

heres what i did when my ethernet and wireless stopped working, and it fixed it.
Go to Network and sharing center.
Click "change adapter settings"
It should show your wireless and LAN (Local Area Network) connections.
Right click LAN and click on "Properties" (Make sure you are using an admin account)
Click on internet protocol version 6.
At the bottom, a new option called "Properties"
Click on that.
Make sure that the cicles "Obtain ipv6 address automatically" for both.
Hit ok and then click on "Internet protocol version 4"
Go to properties.
Make sure that those same cicles are marked.
Click ok and close out of LAN, but not Adapter settings.
Right click on "Wireless Network"
Click properties and do the same thing that you just did for LAN.

This should work, depending on if that was the problem or not.
It worked for me, so i hope i helped
-ChriS, ComputeR WiZ In TraininG
 


#7
Thanks qazdawg but unfortunately it didn't work! :-( all the circles were already checked properly...
Thanks!
 


#8
I fixed it! I am posting the solution to my problem hoping it can help.


  • selected wireless settings
  • wireless connection setup wizard
since I had my network settings saved in a file I choose to manually enter the key and chose WPA as it was before... save...(it doesn't save it in a file, so copy and paste if those are new to you...)

my network appeared in the list of available network, I tried to connect (twice), had to reenter the key and here I am using the wireless again! :)

Thanks all for looking at this and I hope it can help someone else!
Cheers,
Eve
 


#9
What was the difference compared to before? Were you hiding your SSID?


Cheers.
 


#10
Nothing was different as far as I know... For some weird reasons I had to reset it.. My iphone didn't see any difference, it was able to connect with SSID and WPA key before, during and after the problem... I don't know why but for some reasons, resetting did the trick... the wii can connect too now... gremlins, maybe? ;-)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.