Wireless Switch Button / F2 Button not working / Disabled

Discussion in 'Windows 7 Help and Support' started by Jacano, Jun 9, 2011.

  1. Jacano

    Jacano New Member

    Joined:
    Jun 9, 2011
    Messages:
    8
    Likes Received:
    0
    Hello, recently I used a software AVG PC Tuneup and it has never been a problem for me until a couple of days ago when I decided to install it on my DELL. Now, I went to system advisory and did a system scan on recommended settings, I pressed 'fix selected' and my Wifi was disabled, I tried everything. I can't get my wifi to work without plugging in my modem directly ot my pc. I noticed my wifi radio was disabled, so I pressed the F2 button but nothing worked. I am trying to re enable my wifi radio / wireless radio connection button but it won't work.

    My program intel my wifi utility tells me my wifi is disabled but I can't enable it. Any help? Thank you.

    System information

    Manufacturer: Dell
    PC Model: Inspiron N5010
    System Type: 64-bit
    Windows 7 Professional

    Screen Caps



    Fullscreen capture 682011 73350 PM.bmp.

    Fullscreen capture 682011 73400 PM.bmp.
    Fullscreen capture 682011 73318 PM.bmp.
    Fullscreen capture 682011 73331 PM.bmp.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Jacano:
    Hello and welcome to the forums.
    Type ncpa.cpl into the search or run dialog box and hit enter
    right click the wireless adapter and choose enable,
    or
    Open device manager expand network adapters, right click the wireless adapter and choose enable.
     
  3. Jacano

    Jacano New Member

    Joined:
    Jun 9, 2011
    Messages:
    8
    Likes Received:
    0
    Thank you, but I've tried those options and I've had on luck. They al say it's enabled. I don't know what AVG did to my settings but I can't connect.

    Screen cap:

    Fullscreen capture 682011 81046 PM.bmp.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    type services.msc into the search or run dialog box and hit enter
    scoll down to bottom, locate WLAN AutoConfig double click it
    click the start button and set the startup type to automatic.
    type ncpa.cpl into the search or run dialog box and hit enter
    right click the wireless adapter and choose properties
    click the configure button under the "Connect using:" Text box
    Select the advanced tab
    look in the left "Property" column for a property that controls the radio, may be something like Radio On or Radio Off. See attachment.
     
  5. Jacano

    Jacano New Member

    Joined:
    Jun 9, 2011
    Messages:
    8
    Likes Received:
    0
    I did the first part although the second part i don't have radio on or off choice

    Capture.PNG
     
  6. Jacano

    Jacano New Member

    Joined:
    Jun 9, 2011
    Messages:
    8
    Likes Received:
    0
    THANK YOU SO MUCH! The second option didn't workm so I wnt to the first option and went to the WLAN AutoConfig and I enabled but it didn't work, so I restarted it, my wireless now works! And my F2 Button! Thanks so much!
     
  7. Arjun Jaquar

    Arjun Jaquar New Member

    Joined:
    Jul 25, 2012
    Messages:
    2
    Likes Received:
    0
    even after doing all these i could not access my wifi
     

Share This Page

Loading...