Workgroup Sharing Problem in Win 8 & Win 7


I am having no end of trouble with my network. Here's the setup:

1. BT Home Hub 5 Wi-Fi router, connected to Internet.
2. Desktop, Win 7 HP, x64, connected to router with Ethernet.
3. HP LaserJet printer, connected to router with Ethernet.
4. Netgear EX6200 AC1200 802.11ac Dual Band Gigabit Wi-Fi Range Extender, connected to router via Wi-Fi, 5GHz.
5. Windows Tablet, Win 8.1.2 Pro, x64, connected to Extender via 5GHz Wi-Fi.

Here's the goal: I want to use a workgroup network because I don't use the library folders that windows shares via homegroups. I want to be able to share drives and/or folders between the two computers.

Here's the status: Both computers have access to the internet and to the printer. With each computer I can see the other computer (\\MYDESKTOP & \\MYWINDOWSTABLET) and I can see each top level of folder/drive that I have shared.

Here's the problem: From the desktop (Win7) I can access the files & folders on the tablet (Win8). However, when I click on the root shared desktop folder from the tablet (Win8), I get an access error (see below). Windows Sharing Error.jpg
I believe that I have set up file sharing the same in both machines, but I cannot accomplish sharing from Windows 8.

I appreciate any help and advice anyone can offer!!


Joe S

Excellent Member
Double check the sharing/permissions on the machine not allowing access.

As best as I can tell, the permissions on both machines are identical!



Noob Whisperer
Try making sure that the usernames and passwords that you use on one to log in, is also on the second you are trying to access.
Not that you have to actually use the username and password on the second machine to log in, you just need to make sure it is present and has permissions to the files and or folders you are trying to access.
This will help with something called Windows Pass Through Authentication and will make life easier.

I have similar problems. All was well with windows 7 nodes (and still is). I introduced a windows 8 machine with the proper workgroup name and can manually browse to win7 shares, but NONE of the win7 nodes are displayed as computers on the network. The win7 machines can display my win8 machine, but not vice versa. I was able to manually map the file server by typing \\server\user ... BUT WHY WONT THEY DISPLAY in explorer as other computers to browse to?


Noob Whisperer
Hello LawLima and welcome to the forum.
On the Windows 7 nodes, check the network and sharing center "Change advanced sharing settings" link
Both my Windows 7 machines are seen in Explorer's Network utility when configured as indicated in the attachment.
Additionally you may want to double check the following on the Windows 7 machines.
enable NetBIOS over TCP/IP in the properties of IPv4, under the WINS tab, within the properties of your network interface card.
into the search box and hit enter
confirm that the following services are started, consider setting the startup type to automatic
Computer Browser
Function Discovery Provider Host
Function Discovery Resource Publication
Network Connections
Network List Service
Network Location Awareness
Network Store Interface Service
SSDP Discovery
Other than that, it might come down to your Security Suite as sometimes they can inhibit the propagation of NetBIOS information.


Thank you. I'll still probably be wiping win8 and starting fresh with win7 (I'll double check all the nodes this weekend). I'm not a luddite, I just need my office to work. I don't care about xbox media integration or any of that crap. Oddly, my wife brought her laptop in today (running Win8) and I COULD see her machine in the network.


Noob Whisperer
Oddly, my wife brought her laptop in today (running Win8) and I COULD see her machine in the network.
Yes, as you stated above
The win7 machines can display my win8 machine, but not vice versa
So, did you happen to check her Explorer network utility to see what else her machine might see across your work network?

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.