wrong selection of number of processor in advanced boot option. system became dead slow.

Discussion in 'Windows 8 Help and Support' started by nishaf, Aug 12, 2014.

  1. nishaf

    nishaf Member

    Joined:
    Aug 12, 2014
    Messages:
    2
    Likes Received:
    0
    hello sir,

    i have acer aspire v3-571g laptop with windows 8.1 x64 based OS. Processor is Intel Core i5.

    To get a faster booting, i selected 2 processor instead of 1 in advanced boot option (msconfig) by mistake and now my laptop become dead slow on booting and startup.



    I am in a big headache now...



    Please help a hand to solve this issue...

    Thank you..
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,047
    Likes Received:
    300
    Hi

    By changing the setting to 2 you actually limit the number of cores to 2 instead of increasing it.
    If you don't check the box it will boot using as many cores as are available by default.

    That's why your computer slowed down when you changed the setting.

    Just go back to the boot tab in msconfig go to advanced options and un-click the Number of Processors box.

    Mike
     
  3. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,535
    Likes Received:
    315
    p.s. msconfig is NOT for making your system boot faster and once you set it back, stay out of it.

    In windows 8.1 you press [windows key] + [x] to open the control menu then press [t] for the task manager… select "start up" from the top tabs to see the programs you have at start up and a time count of the last boot.

    task.
     
  4. nishaf

    nishaf Member

    Joined:
    Aug 12, 2014
    Messages:
    2
    Likes Received:
    0
    Thanks for your suggestion. the system was dead slow to boot. It takes nearly 5 hours to reach there "advanced boot option" menu after pressing power on button. Unpicked the "processor numbers" and " memory". Problem solved..

    Thanks for your Reply
     

Share This Page

Loading...