"x" out does not sign me out anymore.

Discussion in 'Windows 7 Help and Support' started by davidhk129, Feb 15, 2014.

  1. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Win 7 SP1, IE10.
    In the past, if I hit the red "x" to get out from this forum, I would get signed out automatically. I did not have to do so manually.
    Since today, Feb15th , it is not longer true.
    I have to manually sign out.
    This happens to all the forums I have registered with.

    Is my IE 10 playing tricks again ?
    I have cleared my browser cache. Makes no difference.
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    In case my original post is misleading or unclear.......

    I have this forum as a shortcut on my desktop. Whenever I want to access this forum I will click at the shortcut.
    In the past, after opening the shortcut, I would have to sign in. Then when I was done, I would simply click the red X to get out. That would also automatically sign me out. I didn't have to manually sign out.

    But, as of today, If I hit the red X to get out, next time I click at the shortcut, I will find myself already signed in.
    In other words, hitting the red X does not sign me out anymore.
     
  3. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Never mind.
    It is back to normal now, and I didn't do anything different.
    My apology having wasted your time on my non-issue.
     

Share This Page

Loading...