Youtube reply loading but fails to show comment.

Syex

Honorable Member
#1
Hope this is in the right place, I'm using Windows 7 after all.
Something that's been happening a lot lately. I often click on the reply on a comment on youtube videos however, lately a wheel spins for a moment and the comment won't load. I've uploaded a video to youtube, I've blocked some of the info on the screen for privacy purposes.


Why is this happening?
 


Neemobeer

Windows Forum Team
Staff member
#2
Most likely the comments are stored on different servers or a CDN and you may have blocked it.
 


Syex

Honorable Member
#3
As far as I'm aware I haven't blocked anything, can you be more specific?
 


Neemobeer

Windows Forum Team
Staff member
#4
Many many many sites use separate networks CDN (content delivery network) to host parts of their websites. So if youtube is using a CDM and you have blocked it only parts of websites will show up. A wireshark capture may show where youtube is trying to load comments from and if it's blocked.
 


reghakr

Essential Member
#5
What browser are you using?
 


pnamajck

Senior Member
#6
correlating with the other replies … if you implement ad-blockers or script-blockers, these apps may disable some scripts from certain web-pages. so, just as a test … try logging into same page using different browser … or, disable your ad--blocker temporarily … while checking the issue.
 


Syex

Honorable Member
#7
Thanks for replies, it continues to happen on Firefox, I've given up on it now.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.