Admin account is gone. No Admin even in Safe Mode. windows 7

Discussion in 'Windows 7 Help and Support' started by Confused as Carolyn, Apr 24, 2016.

  1. Confused as Carolyn

    Joined:
    Apr 24, 2016
    Messages:
    14
    Likes Received:
    0
    Thanks holdum333, at least I knew what to expect! So restore is done, thanks very much kemical, all is ok again, and I now know how to set up restore points the same way.
    now to tackle the original issue that got me in this mess! Thanks people!
     
  2. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Your very welcome! Now spend a little time learning how to create a image back up of your OS with a 3rd party image program.
    Next time you have this problem, just restore back to the time you created the image.;)
    I'm happy it worked out for you. Click on my signature.:)
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Your welcome Carolyn, glad to hear your issue is resolved.

    You originally got the issue because you wanted to hide the log-in screen yes?

    Here's how you do it:

    Right click on the start icon and from the list choose 'Run' and type:
    netplwiz
    Press ok and you'll see a box appear.

    Under the 'Users' tab uncheck the box which says 'Users must enter a username and password to use this computer' and click ok. You will see another box appear in where you can store the username and password. Once completed click ok and reboot. You will find that you now boot straight to desktop.
    Obviously this removes a level of security as access to your machine is unhindered so be careful.

    Any problems post back.
     
    holdum333 likes this.
  4. Confused as Carolyn

    Joined:
    Apr 24, 2016
    Messages:
    14
    Likes Received:
    0
    Thanks, but all I needed to do was OPEN MY EYES! On the screensaver settings I looked too far for the box to uncheck "On resume, display logon screen." Finally found it and all is good. Thanks people.
     

Share This Page

Loading...