Aero disabling itself after being idle

Discussion in 'Windows 7 Help and Support' started by planeoftime, May 11, 2009.

  1. planeoftime

    planeoftime New Member

    Joined:
    May 11, 2009
    Messages:
    4
    Likes Received:
    0
    After being away from my computer for what seems like 10 minutes or so Aero switches to the basic theme. If i click my mouse it will turn back on automatically. I have all the sleep settings for monitor/harddrive/power turned off in control panel. Any ideas?

    Also using latest nvidia drivers 185.85
     
    #1 planeoftime, May 11, 2009
    Last edited: May 11, 2009
  2. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8
    mine does the same thing, I believe its a power saver type "perk". Its hasn't bothered me so I haven't looked into it, but your not the only one.
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Kevin is right, I've seen posts with this exact issue.

    Did you get the latest Windows 7 driver from Nvidia's site?

    If not, you can download it here:

    Drivers - Download NVIDIA Drivers
     
  4. planeoftime

    planeoftime New Member

    Joined:
    May 11, 2009
    Messages:
    4
    Likes Received:
    0
    I think I may have discovered the problem.

    I came across some information on Microsoft's site about WinSAT scores (the ones that give your system a number rating).
    Configure Windows System Assessment Tests Scores

    I never ran these tests. I figured they were just for benchmarking so I left them unrated. I ran them today and left my computer idle for 30 minutes and Aero did not scale back down to the basic theme.
     
  5. sisyphus

    sisyphus New Member

    Joined:
    Jan 12, 2009
    Messages:
    84
    Likes Received:
    1
    DWM Fails after S-3 Suspend

    When I "sleep" my machine in S-3 mode; upon waking, WDM quits and reverts to Basic mode, losing my prefered window color setting. Only a full re-start wil fix it!
    When I set the BIOS to use S-1 suspend type, sleep/wake-up does not cause the problem - my window color setting is retained - however my machine does not power down to the same degree as with S-3 (the fan stays on).

    This is a real bummer, since I would like to use S-3, but I do not like the standard "Windows Blue" color scheme. I like to set my desktop to more subdued shades of gray. It is easier on my eyes.

    Rick
     
  6. mackbaz

    mackbaz New Member

    Joined:
    Sep 14, 2009
    Messages:
    2
    Likes Received:
    0
    my issue is just like yours. Though I want to post my specs just to see if there is anything in common with everyone else.

    Windows 7 Pro RTM 64 bit
    Phenom II 720
    DFI M2RSH 790fxb
    2 512mb hd 3850 in crossfire (catalyst 9.9)
    2x2gb OCZ platinum ddr2 1066
    using s3 sleep mode.

    I have just done a clean install and have the latest catalyst drivers. I don't understand. This feature worked perfectly in vista. Any ideas of where I can file a formal issue to Microsoft. Sleep is a good feature, but only if it works.
     

Share This Page

Loading...