Aero not working

#21
Well I've got the latest driver download from ATI :

Drivers & Support | GAME.AMD.COM

I'm running Windows 7 64bit as well, thanks for the replies guys.
 


#22
Have you checked your Personalization Themes?
Click Start, type aero in the Start Search box, and then click Find and fix problems with transparency and other visual effects.



A wizard window opens. Click Advanced if you want the problem fixed automatically, and then click Next to continue.



If the problem is automatically fixed, the window borders are translucent.

If the problem is not fixed or if you want to see the details, click View detailed information to see a report.





Note To use Aero, you must meet the following requirements:
You have to rate your computer first (Windows Experience Index).
Your computer must have DirectX 9.0 or a later version installed. Or, your computer must have WDDM 1.0 or a later version installed.
Aero is not available in Windows 7 Home Basic.

If all this fails, i would say it's pretty much a hardware problem or the OS itself
 


#23
Thanks for the reply, I ran the test again and windows couldn't find a problem, I looked at the details and it says no issues were found. I guess it must be some type of hardware conflict, none of the drivers I've installed seem to do anything so I'm not really sure on what to do. :frown:
 


#24
Actually, it may be with software conflicting or using too much RAM, maybe open one program at a time and see which one disables the Aero.

Otherwise, I'm stuck also.
I got Aero on my computer:

HP Touchsmart IQ527 Desktop PC
Intel Core 2 Duo T6600 Processor @ 2.20 Ghz
4GB RAM
Windows 7 Home Premium x64
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#25
l1ght,
is your system bios the latest version?
 


#26
I've tried running it with single sticks of ram, and running mem test and there doesnt seem to be a problem.
I haven't checked whether my system bios is the latest version, can you update the bios within the bios itself?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#27
If you have never checked then I should imagine you've found your culprit (I hope :) ). Do you know the name of the motherboard your using? Bios updates are released by the motherboard manufacturer so check their website or post the name and I'll happily do it for you..

I just saw you had posted it already.. Great! You have a gigabyte board which a relatively easy to flash and also have a dual bios so if anything goes wrong you've got a backup.
Your m'board can be found here: GA-EX58-UD5 (rev. 1.0) - GIGABYTE - Support&Download - Motherboard - BIOS

Also if you look down the left hand side you'll see an icon for 'Q-flash'. This is instructions on how to flash your bios so please read carefully.
 


Last edited:
#28
Thanks for all the help, I got as far as going into q-flash in the bios and loading the bios file I downloaded, but my computer doesn't seem to detect my usb device. I formatted it into the fat32 compression the instructions told me but all it seems to have on the select menu is floppy A. Any ideas?

There is another option to use a floppy but I haven't got one installed, although if I cant get my USB working then I guess I may have to install one.
 


#29
This is an old GA bios problem not seeing the usb device - flash from floppy or use @bios
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#30
As suggested above try using @Bios as it isn't the awful app that it used to be. At one time you couldn't choose which bios it downloaded and so you could end up with anything.. Fortunately this has now changed and you can choose which bios it downloads and installs..
 


#31
I managed to get @bios to update my bios although I had to manually do this as none of the automatic features worked. On booting the first time after being asked to restart my computer, I was prompted with a post error with profile 1.1 selected, but after hitting enter everything seemed to boot ok. I then when to experience test to see if anything had changed or if aero would activate, but everything stayed the same. I then downloaded and re installed the latest driver updates for my graphics card and a load of error messages popped up saying there was a problem with the display driver. I then restarted and windows wouldn't let me get past the account password page. So I had to restart in safe mode, but found @bios wouldn't open in safe mode. So I copied and pasted the backed up bios file I made and got my computer to boot from USB and I got back in.

I ran @bios again and rolled back to my previous bios and installed the graphics drivers, then with aero still active I ran experience and interestingly when aero is active on my computer my graphics card gets a 7.5 rating, rather than a 6.0?

Man I'm not sure what to do next, I know something is doing something to my drivers on rebooting my computer, maybe try another update of my bios? The one I tried was the most recent.
 


#32
I am not in the Intel arena so can't help much with the intel bios problems.

However, after a flash you have to manually restore the original bios settings (as before flash) coz everything gets reset - have you done that? Once all is back in place you should not have any problems.
 


#33
Yep I've got the bios back to how it was before flashing. It seems the only instance when aero gets deactivated is upon restarting my computer. Then when I do the experience test I get a 6.0 on my graphics card, whereas if I perform the test while aero is active just after I have installed the display drivers, I get a 7.5 rating.
 


#34
maybe the penalty factor? (intel/ati) - sounds stoopid?

you gotta amazingly odd problem
 


#35
And its buggin the hell out of me no end! lol aaaarrgghhh :(
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#36
I'm very surprised you got problems with the latest Bios and wonder if it was down to incorrect Bios settings. Perhaps an incorrect voltage on the RAM or similar. The trouble is that when building new systems it can take a while (sometimes a few weeks) before you start to truly understand the finer points of the system you've built.
Whenever I build a new system I always spend time reading the manuals, checking online sources such as forums and reviews. Finally I make sure that each component is bang up to date regarding firmware, drivers and Bios.
Also when you applied the Bios, was your system overclocked or running at stock?
 


#37
Everything is running at stock, I haven't tried overclocking or messing with any of the settings in the bios. I ran mem test and my ram seems to be fine, all my temps are fine running at 28-30c.
Its strange that after I updated the bios I had problems with install the graphics card drivers, although aero did come on. It was only after rebooting that windows wouldnt let me onto my desktop without entering safe mode.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#38
When you ran memtest did you run it on a stick at a time or test them all together?
Testing them together is a no no... Errors can be missed and even masked by the other sticks..

I'd also try and fix up a floppy (if possible) run Qflash or even @Bios again. Be prepared to reformat the system afterwards.. Oh and once the bios is flashed makes sure you hit the default values for the first run through or boot up.
 


Last edited:
#39
I'll have to try the mem test on each stick, for some reason I get a strange loud beep every now and then and everything seems to freeze, but then goes back to normal, could this be an indication of a memory problem?
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
#40
Hmm.. could be. Just make sure everything inside the case is plugged in correctly, RAM, and graphics included.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top