After switching on computer win7 x32 receive the error RPLUD is compressed. Press CTRL+ALT+DEL to re

#1
After switching on your computer received the error RPLUD is compressed. Press CTRL+ALT+DEL to restart on a black screen with white writing when trying to boot into Windows.

Also tried to system restore by inserting win 7 disk but its also not happening:(.

I keep getting the following from all the restore points I try.

"System Restore did not complete successfully. Your computer’s system files and settings were no changed.

Details:

System Restore failed to extract the file (C:\) from the restore point. An unspecified error occurred during System Restore. (0x8000ffff)

You can try System Restore again and choose a different restore point. If you continue to see this error, you can try an advanced recovery method. For more information, see What is Recovery?"
1 person got this answerI do too

Please help.
 


Elmer

Extraordinary Member
#2
Have you tried booting into Safe Mode ( mine is press F8 repeatedly at the P.O.S.T screen) and running System Restore from there?
 


#3
yes i have tried but no result!!!
 


#4
Please Help, i cant open also now in safe mode without the disk, not able to do anything...:waah::waah::waah: :pray::pray::pray::pray:
 


Elmer

Extraordinary Member
#5
First I would suggest to do Start up repair from your disc. You may need to change BIOS settings so your CD/DVD Drive is first in the boot order.
If that doesn't work then do a Repair Install from your disc. This will repair the system but keep your personal files intact.

I've seen a lot of this lately and I think there's a very good chance you have a RootKit infection.

As soon as you can, get into Safe Mode (with Networking), download TdssKiller and run it.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.