After W8.1 upgrade, wired network sometimes says 'cable disconnected'

IrvSp

Well-Known Member
#1
Start on the first boot to the desktop after the upgrade to W8.1. It reported it could NOT connect to a network. Once I got to the desktop I opened the NETWORK AND SHARING CENTER and DISABLED and ENABLED my NIC. That made the connection. All was OK for a boot or two after that. However, on a cold boot it is a 50/50 chance that it will not see the cable connected.

I've tried UNINSTALLING the NIC (RealTek PCIe GBE Family Controller) and re-installing. Again, a 50/50 chance it works on boot. I then went to the RealTek site and noticed they had a later driver with W8.1 listed. Got the driver, uninstalled the old one and installed. No change, same problem?

Suggestions?

Irv S.
 


#2
Try a different ethernet cable.
 


IrvSp

Well-Known Member
#3
OK, normally I'd do the disable/enable thing, but this morning I went to the back of the computer under the desk and removed the cable and put it back in. Instantly the lights on the socket flickered and the network connected. I then shutdown and switch the CAT 5e cables. System booted with the network on. Removed the cable and put the old CAT 5e back in. Booted with network connected.

I decided to put back the new cable and see how that goes for a few days.

Why/how could the original cable 'go bad' concurrent with update to W8.1?
 


#4
Like anything, cables do go bad....which is a subjective term at best. A power surge could have overloaded a single wire in the cable, the wire(s) leading the the jack could have worked loose a causing a bad connection. This is caused by the electricity itself, electricity causes the wire to vibrate and over time can come loose.

What you stated in your last post, it sounds more like the cable was not fully seated in jack outlet at either end of the cable.
 


IrvSp

Well-Known Member
#5
Well, today I've had the new cable in and no problems during a reboot. I'll wait a week or so and if still no problems, I'll re-try the old cable just in case it was loose in a jack. New cable is longer and I've not hidden it yet, so I'd rather use the old one which is hidden.

We'll see what happens.
 


IrvSp

Well-Known Member
#6
Played around some today... and it seems the cable (old one) is suspect. Once on boot I saw the yellow triangle for a few seconds. Had a few clean starts and one bad one, cable disconnected.

Put in the new cable and it never had a problem.

Sooo, somehow the cable went bad? Maybe some build-up on the connector, wear, who knows, but I'll go with the new cable. See if that is OK. If it should start failing on boot, I'll have to look elsewhere I guess for a solution? NIC is on the motherboard and I guess I could try a PICe card if it should fail.
 


#7
Sounds like a good plan.
 


brkkab

Extraordinary Member
#8
Check Realtek's site too. They put out new driver's before 8.1 was released.
 


IrvSp

Well-Known Member
#9
I triedthe latest RealTek drivers first. Didn't solve the problem, but the NEW cable has. Not ONE failure to load the network since I've used it. Old cable when I put it back in did have it working sometimes, but not most of the time.

One thing I didn't check, and probably will later is the ROUTER. New cable used a different RJ45 connection. Possible the one the old cable is in might be loose or problematic. Router has been flashed with private firmware (ASUS RT-N56U with Padavan firmware) and it could be playing into this...

But for now, all is well.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.