Another input keyboard

#1
I defined one input keyboard (Spanish LatinAmerican) which is not English. Though I would like to keep the option to use as an exception the English keyboard.
However sometimes the computer changes the input keyboard into the English one.

And more rarely it changes to another keyboard (Spanish from Spain).

My question which is the way to set up my Windows 8 so as to be sure that always I use the keyboard chosen having the option to change the keyboard (by myself but not the machine by itself).
Thanks
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi,

if you open the control panel, then 'Clock, language and region'. Look under 'Language' for 'Change input method' followed by options. This will allow you to choose which keyboard input you'd like for default. As well as something you could change to..
 


#3
I did that. It has two boxes:

first box "English (US)" to the right: "Windows display language: Enabled (override) Keyboard Layout: US; Diate, time and number formatting

second box: "Español (Argentina)" to the right: Keyboard layout: Latin American.


So, what should I do that ALWAYS my keyboard layout is the second one. And not somethings the US one and more rarelay another Spanish keyboard?

THANKS!
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Hi,

open up that section again but this time click on 'Options'.

input1.jpg

On the next screen look for 'add input method' and click that:

input2.jpg

Now on the following screen you'll see a list, scroll down until you find the keyboard settings you want.

input3.jpg

This will then become your default keyboard.
 


#5
I could not find the keyboard because I have already selected. (did you see my shotscreen?)

So, please can you direct me, maybe starting from stratch all the steps:

I want everything in English (words, etc.) except the input language in Spanish (Argentina).
Also I would like to have the option that whenever I want I change to the English (US) keyboard.

The way I have it right now, the computer sometimes changes keyboard into US keyboard and even sometimes more weird into another Spanish keyboard.

If the REAL solution is to set up ONLY the Spanish (Argentina) keyboard I go with that. Though I'd rather keep the option of changing myself with the US keyboard.

Thank you and God bless!
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
If you follow my screenshot's above that is the way to do it. There is no other way than the one shown.
 


#7
#8
It's still not working. I only want the Spanish keyboard (and maybe having the option to change that whenever I want). But it is frequent that the US keyboard pops up. Please... Here are my settings.
Concretely speaking what should I do? Merry Xmas and Happy New Year!
keyboards.png
 


#9
Hello Oliver,

Other than the links I posted and kemical's suggestion from his screenshots, I also, know no other way of doing what you want.
If by chance you do run across the solution, it would be greatly appreciated if you could post it in this thread for the help of others.

Regards
Don
 


#10
Sad to hear that.
I tried some of your links but they were for Windows 7 or at least some tabs that you mentioned where not there.
Well I don't know what to say, just not to lose hope. Happy New Year again!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.