BIOS changed by Ubuntu?

Discussion in 'Windows 7 Installation' started by kratzer66, Jul 25, 2010.

  1. kratzer66

    kratzer66 New Member

    Joined:
    Jul 25, 2010
    Messages:
    6
    Likes Received:
    0
    Hi,
    I used to have Vista basic installed on my Medion Intel Core 2 Duo machine but then gave Ubuntu 10.04 (Lucid Lynx) a try.
    After buying Win 7 Ultimate I want to install it and erase Ubuntu (mainly because of poor support for Tascam audio/midi interfaces). I do not want to install them side by side and then erase Ubuntu as I want to avoid the Fix MBR issue.
    After inserting the installer DVD I get the usual message "Click any key to boot from CD" but pressing keys on my USB keyboard or mouse does not appear to do anything. I have tried various keyboards including serial port devices but the result is always the same.
    Has Ubuntu changed anything in the BIOS or else how can I solve this problem of not being able to use the keyboard when trying to boot?
    Many thanks.

    Chris
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Ubuntu hasn't changed anything. Can you get into the Bios Setup by hitting specific keys? How long are you waiting to hit a key after you see the boot to DVD message? Is the DVD a retail version or did you burn it yourself?
     
  3. kratzer66

    kratzer66 New Member

    Joined:
    Jul 25, 2010
    Messages:
    6
    Likes Received:
    0
    Thank you.
    I hit any key straight away when seeing the "Boot from CD" message.
    The Boot DVD is retail.
    When hitting one of the "F" keys (not sure which one off the top of my head) I can get a Boot order screen but then cannot choose because the arrow keys don't respond. I have not managed to get into the BIOS screen proper.

    Chris
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Looks like some of your keys work. F keys may have to be turned on in some systems to get them to work. To get into the bios, you normally use F2 or Del, and F12 for a boot order menu. You need to hit the setup keys very early and continue to tap while initial boot is progressing. I don't really see a reason to change anything in the bios, but you might try resetting it to default to test, then change back what you have set yourself.

    You have tried different keyboards, so it probably isn't that. Sometimes changing USB ports can help.

    Do you have the capability of unplugging the hard drive and just try booting to the DVD?

    Have you had any problems with your DVD player that you know of?

    And just to make sure, your message says boot to CD or DVD, right?
     
  5. kratzer66

    kratzer66 New Member

    Joined:
    Jul 25, 2010
    Messages:
    6
    Likes Received:
    0
    Okay, I managed to use the F11 key to get into the BIOS and changed the boot order to CD first but when inserting the Windows installer disk exactly the same problem occurs.
    Why would it not automatically boot from the CD if that's the preferred boot order?
    No problems with DVD player etc. and the message is just that.

    Chris
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It might not boot to the DVD because the DVD is bad or you have a CD drive instead of a DVD, which is why I asked about the boot to CD or DVD message was correct.

    Try other boot discs, if you have one and will it boot to that?

    If you can't get anything to work, you may need to use a USB memory stick to boot and install. This eliminates any problems caused by a DVD problem.
     
  7. Nibiru2012

    Nibiru2012 New Member

    Joined:
    Dec 16, 2009
    Messages:
    466
    Likes Received:
    18
    In some BIOS there is a setting for: "Enable USB Legacy Devices" or "Enable USB Keyboard". Those settings may have been changed.

    I know that Ubuntu always changes the BIOS clock for some darn reason and I have to reset my clock in Windows 7.

    Check you BIOS and see if you have the ability to change what I suggested.
     

Share This Page

Loading...