Bitlocker issue

Discussion in 'Windows 7 Help and Support' started by john kulusic, Feb 14, 2015.

  1. john kulusic

    john kulusic New Member

    Joined:
    Feb 14, 2015
    Messages:
    2
    Likes Received:
    0
    I've been searching through endless threads to find an answer to a bitlocker issue I'm having, and not having any luck.

    I had backed up my computer a few months ago (system image), and just restored it. I do this every few months. After I reinstall the old image, I do all of my updates, then save a new image before going online and browsing or doing anything risky.

    After reinstalling my old backup, doing updates and all, I saved the new image. I have Win 7 Ultimate. I then went to connect my flash drive to the computer which is bitlocker drive encrypted.

    Unlike what usually happens, I didn't get the option to enter my password, but a dialog box asked for the entire key. To see if it was an issue with the flash drive I put it in another windows 7 ultimate PC that I have and it worked just fine.

    I didn't have much on the drive, so I figured I'd just copy everything off of it onto the PC that the flash drive worked with, and then brought the drive to the PC with the issues (the one that I just reinstalled the system image on). I formatted the drive, which worked, then I decided to re-encrypt the drive from scratch.

    Upon trying to re-encrypt the drive bitlocker gets hung up on the following screen in the picture I'm including. It was on this screen for about 45 min before I took the snip it.

    I did run CCleaner's registry clean, and didn't back up the registry, and I updated a few applications (Adobe CS6, Itunes, and system updates). I won't be using CCleaner's registry cleaner again, or at least not without backing up.

    I've tried restarting my computer and that doesn't work. I also tried sfc /scannow in the command prompt but didn't know if that was something that could fix this type of issue (it didn't work anyway). I would try safe mode, but bitlocker doesn't work in safe mode anyway.


    Any insight would be greatly appreciated. I
    upload_2015-2-14_22-44-23.
     
  2. john kulusic

    john kulusic New Member

    Joined:
    Feb 14, 2015
    Messages:
    2
    Likes Received:
    0
    After 4 hours of trying to find an answer online and then posting this, I fixed the issue 15 minutes after posting this thread. I still don't know what caused the issue or why this worked, but I "erased" the flash drive on my mac and formatted it on the mac in the "dos" option. I then brought it back to the PC I had been having issues with and it and it allows me to re-encrypt the drive.

    If the drive just needed to be reformatted to allow me to encrypt it that explains the second issue I had with it getting hung up and displaying "The parameter is incorrect" error. It still doesn't explain why the flash drive, when it was encrypted the first time, wouldn't display the screen to allow me to enter the password for the drive to unlock it when other computers would.

    Maybe someone can provide some insight for others that have this issue.
     

Share This Page

Loading...