Black screen on startup

Discussion in 'Windows 7 Help and Support' started by Harrier, Jun 14, 2012.

  1. Harrier

    Harrier New Member

    Joined:
    Jun 14, 2012
    Messages:
    6
    Likes Received:
    0
    Hi. Today I ran into a black screen problem on Windows 7; I did install the latest batch of updates (I had 13 ready to install before shutting down) last night and my computer ran well but suddenly it began running extremely slow, and being unable to shut it down in a timely manner as it had crashed, I forced a shut down by manually pressing the power button.

    I restarted my computer and found that explorer wasn't running despite the login screen showing up and being able to move my cursor. I ran a search on my phone and found that it's a common issue, but my attempts to fix them have been futile. I burned fixshell.exe on to a disk through a family member's computer and it booted up on my computer but didn't fix it. Explorer doesn't run so I can't end the process, and I tried running it but I get the prompt that my Internet security settings are preventing it from running. Is it possible that the security setting is the root of this issue, and is there a way to whitelist explorer.exe through the task manager? Is there a way to run System Restore through task manager? Are there any other possible fixes?

    Unfortunately I don't know my full system specs and therefore all I have listed in my profile is all the information I can give. If the info I provided isn't too little, I would definitely appreciate any help.
     
    #1 Harrier, Jun 14, 2012
    Last edited: Jun 14, 2012
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Can you boot into Safe Mode to check? If so, you might be able to change a driver, if that is the problem.

    You may also be able to restore the system to an earlier time using the F8 key to get to the Windows Recovery Environment. If that doesn't work, you can boot to a repair CD you made, or an Install DVD.

    The system may even fix itself if given some time. If you do not know how to shut the system down with the video, use Winkey, right arrow, right arrow, enter or u, if you have the Start Menu power button set for the sleep option.
     
  3. Harrier

    Harrier New Member

    Joined:
    Jun 14, 2012
    Messages:
    6
    Likes Received:
    0
    Safe Mode gives me a similar condition; the desktop is black (sans the 'safe mode's in the corners), Fixshell boots up but doesn't repair the problem, and manually running Explorer triggers the Internet security block.

    I tried the key combination with no success; I haven't used the Winkey so my best assumption is that it's not tied to sleep mode.

    I attempted a system restore from a point before the latest update was installed, and again from the moment of the install, and I received the following error both times though they initially said "finished":

    "System Restore did not complete successfully. Your computer's system files and settings were not changed.

    Details:
    System Restore failed while deleting the following file/directory.
    Path: D:\
    An unspecified error occurred during system restore. (0x8000ffff)"

    D:\ is my DVD/CD drive. Edit: System Restore lists my OS System Directory as C:\ and The System Recovery menu lists my OS drive as D. In Windows Explorer, discs run through the D:\ drive and it's how I initially ran fixshell. I apologize for the confusion as it's left me confused myself.
     
    #3 Harrier, Jun 15, 2012
    Last edited: Jun 15, 2012
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have never heard of fixshell, so not really for using it.

    When you say Explorer and Internet block, are you referring to Windows Explorer, or Internet Explorer?

    It is a little hard for me to tell exactly where you are. On the black screen, hitting CTRL+ALT+Del will not bring up the task manager?

    Since the chances for some type of system file corruption has occurred, perhpas running a system file check from offline (not from within Windows) would correct some of the problems.

    How to Run the System File Checker (Sfc.exe) Offline in Windows 7 and Vista - The Winhelponline Blog

    The drive letters can change, depending on your situation, so look for the files on a partition to see if it is actually the OS partition.
     
  5. Harrier

    Harrier New Member

    Joined:
    Jun 14, 2012
    Messages:
    6
    Likes Received:
    0
    Explorer is Windows Explorer. I am able to bring up Task Manager and attempt to run explorer.exe (it doesn't boot up at all on startup) but I receive a prompt that Windows Internet Security settings will not allow it to run. I will attempt System File Checker; thank you.

    Edit:"Windows Resource Protection could not perform the requested operation"
    I believe this is because I only have a recovery disc with Dell's DataSafe (which I'm wary of using unless as a last resort as I don't have a manual file backup) and not the actual Windows 7 disc, or that I accessed System Recovery through tapping F8.
     
    #5 Harrier, Jun 15, 2012
    Last edited: Jun 15, 2012

Share This Page

Loading...