Blue Screen Problems and Windows Installer

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by JamesBrawner25, Dec 9, 2013.

  1. JamesBrawner25

    Joined:
    Dec 9, 2013
    Messages:
    4
    Likes Received:
    1
    Been having some problems with blue screens for a while now. I recently managed (I think) to deal with ones related to fwpkclnt.sys, thanks to some help on the web (probably from poking around in this very forum). But today I started having problems again.

    DRIVER IRQL NOT LESS THAN EQUAL
    and
    tcpip.sys

    were the two names I managed to catch during the BSODs.

    Things seem to be working alright in Safe Mode, but CPUZ doesn't seem to be able to get much data in that state. Will be back with the results of those if I can keep the computer from BSODing long enough to get them all. CPU-Z data uploaded, though the computer BSODed after I had saved them and tried to upload them here. Will be back with Rammon Data if I can. Managed to get Rammon Data. Things slow down and look like they'll crash when I start Firefox, but this time I instead got a message to stop the Flash Plugin, and things came relatively back to normal. Will keep you posted.

    In addition, my Windows Installer has been giving me this:
    "The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance."

    I've run Malwarebytes, and it doesn't seem to be picking up any malicious stuff.

    This batch of bluescreens started when I was trying to install Java, to use the program "Tokentool.jar" (this failed). It also was the start of the Windows Installer bugging out.

    Thanks for the help in advance.
     

    Attached Files:

    #1 JamesBrawner25, Dec 9, 2013
    Last edited: Dec 9, 2013
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Code:
    *******************************************************************************
    *                                                                            *
    *                        Bugcheck Analysis                                    *
    *                                                                            *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 116, {fffffa8004d43010, fffff880041a3a1c, 0, 2}
    
    Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
    Probably caused by : atikmpag.sys ( atikmpag+7a1c )
    
    Followup: MachineOwner
    
    Hi,
    your dmp files switch between pointing to network and graphics.

    atikmdag.sys Wed May 25 03:40:32 2011
    Please update your graphic drivers. Use this application first to remove them:
    http://www.guru3d.com/files_details/display_driver_uninstaller_download.html
    GPU Download:
    http://support.amd.com/en-us/download/desktop?os=Windows 7 - 64

    Rt64win7.sys Mon May 16 15:53:31 2011
    Please update your Network drivers:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    RTKVHD64.sys Thu Nov 11 03:31:07 2010
    Please update your sound driver:
    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

    wacommousefilter.sys Fri Feb 16 18:12:17 2007
    Please update Wacom mouse filter (Tablet) driver:
    http://us.wacom.com/en/support/drivers

    See how things go after updating the above. If you get further bsod please post new dmp files and run this app:
    http://www.memtest.org/
     
  3. JamesBrawner25

    Joined:
    Dec 9, 2013
    Messages:
    4
    Likes Received:
    1
    Thanks for the prompt response, kemical.

    I've finished installing everything but the Wacom driver. I'll check back in a week (at the latest) to keep you posted.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Much thanks for updating your thread.
     
  5. JamesBrawner25

    Joined:
    Dec 9, 2013
    Messages:
    4
    Likes Received:
    1
    So far, so good. Thanks for the assistance!
     
    kemical likes this.
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Your welcome James. Post back if you should need us again and thank you for updating your thread.
     

Share This Page

Loading...