Boot windows to black screen and cursor...out of ideas

#1
Hey, last night I got this KSOD a lot of people seem to be having problems with lately. I was doing nothing serious, just msn and browsing online, and the computer locked up so I had to do a manual restart. It said to check for errors, so I did, and got a blue screen, error, restart and try again. This no longer happens, when I start the computer I get a grey screen saying windows is loading files or something, then goes to the screen where windows would normally load with the scrolling bar on the bottom (the usual vista watermark is not present though) this screen is only there for a few seconds before it goes into the Black screen with white movable cursor.

I've tried everything reccomended to fix this. Safe mode, start from last working point, cannot do system recover. Cannot use any commands, c a d, shift ctrl etc, pressing shift multiply times.... nothing. When I load the disk to use recovery tools, it doesn't seem to recognize drive c. I've tried the Procedure Call Service also, but that was already set properly it seems.

I'm ready to give up and reinstall windows.... after purchasing an external hd to throw all my files on. But still I'm worried this might be a problem. I have recovery disks ready to use, and the computer says to press alt+f10 to reset to factory settings, but when I do this a grey screen comes up and says please wait a moment.... which hangs for a few hours until I give up. Am I going to have find a non-genuine copy of Vista to install? (or better yet, xp). This is all very aggrivating, as my old computer just died weeks ago, and I just bought this one weeks ago. Any help is greatly appreciated.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Hey, last night I got this KSOD a lot of people seem to be having problems with lately. I was doing nothing serious, just msn and browsing online, and the computer locked up so I had to do a manual restart. It said to check for errors, so I did, and got a blue screen, error, restart and try again. This no longer happens, when I start the computer I get a grey screen saying windows is loading files or something, then goes to the screen where windows would normally load with the scrolling bar on the bottom (the usual vista watermark is not present though) this screen is only there for a few seconds before it goes into the Black screen with white movable cursor.

I've tried everything reccomended to fix this. Safe mode, start from last working point, cannot do system recover. Cannot use any commands, c a d, shift ctrl etc, pressing shift multiply times.... nothing. When I load the disk to use recovery tools, it doesn't seem to recognize drive c. I've tried the Procedure Call Service also, but that was already set properly it seems.

I'm ready to give up and reinstall windows.... after purchasing an external hd to throw all my files on. But still I'm worried this might be a problem. I have recovery disks ready to use, and the computer says to press alt+f10 to reset to factory settings, but when I do this a grey screen comes up and says please wait a moment.... which hangs for a few hours until I give up. Am I going to have find a non-genuine copy of Vista to install? (or better yet, xp). This is all very aggrivating, as my old computer just died weeks ago, and I just bought this one weeks ago. Any help is greatly appreciated.
If I was you, I'd take it back to where you bought it. A computer only a few weeks old should not be doing what you described...
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.