Bootup / HDD issue

Discussion in 'Windows 7 Hardware' started by Zomad, Feb 14, 2011.

  1. Zomad

    Zomad New Member

    Joined:
    Feb 10, 2011
    Messages:
    4
    Likes Received:
    0
    My computer was stuck at the logging off (while shutting down) screen a few days ago, so I had to do a forced power off (pressed power button for 4sec).

    When I tried to turn the computer back on, it would now stuck on the Windows 7 loading screen, without HDD activity. After several tries, I attempted to run Windows Repair through F8/DVD, in which I tried both the auto repair option and through command prompt with bootsect /nt60 (all/sys/d: )

    This method allowed the Windows to boot into the desktop sporadically, and yesterday, after booting into desktop, I noticed that one of my HDD is missing.
    So I tried to reboot again, and noticed that the said drive would fail during SMART...

    Again, I ran the Windows Repair, and tried to access it through command prompt, with the following results:
    chkdsk. listvol.

    And through Ubuntu pendrive... ubuntu.

    Does this mean the HDD is dead? Or is this something that can be fixed through software/configuration of some sort?

    Thank you for the help!!
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    It looks like a new clean install attempt booting from dvd might be in order. Go into your bios and change the boot order for first boot to dvd, install 7 disk and reboot.
     
  3. Zomad

    Zomad New Member

    Joined:
    Feb 10, 2011
    Messages:
    4
    Likes Received:
    0
    Thanks for the tips so far!

    When I booted into Ubuntu Pendrive to give it another go before reinstalling Win7, the previously unreadable disk is suddenly readable now, with another previously readable disk now unreadable!

    Ubuntu's disk manager was able to identify those two disks, yet unable to identify the filesystem... How strange is that!

    Anyway, I decided that the physical disks must be alright, and the issues must be of logical nature. With that, I formatted my C: and reinstalled Windows 7. This seemed to solve the "stuck at loading screen" and I was able to get all my data back.

    Yet, during the process, Windows 7 did not load my 2TB backup drive, and I had to go into Disk Management to configure it... All I had to did was map a drive letter to it. However, after that, I noticed that the drives' status are quite strange. The 2TB backup drive is indicated as "system" and "active", as seen in the image attachment...
    [​IMG]
    (when I right click on the 2TB drive, the option to format it was grayed out. )

    From my research, the "system" status should be on my C:\...
    So my questions now are...
    Should I be worried about the current status of the drives?
    If these status may cause havoc in the future, how do I fix them?

    Thank you again for the help!
     

Share This Page

Loading...