Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows 7 Bootup problem on restart

Tony Williams

New Member
Joined
Mar 3, 2011
Messages
20
I have a Toshiba Satellite which bootsup OK (most of the time) when I switch it on but when I do a restart it gets to the Windows 7 logo then I just get a cursor on a black screen. Can anyone help with why this should be the case?
Thanks
Tony
 
Is the cursor a blinking flat cursor on the upper left, or a mouse cursor?

Next time you restart, you might try going through the bios and making sure your boot device is set correctly.

Any messages in the event viewer around the time you restart?

When you restart, the memory has not been cleaned out. Possibly something is hanging around and causing the problem. Also, some devices may be in a different state. Maybe removing any external devices you have might work. For example, I have an external OEM hard drive that cold boots fine, but will not work for restarts.
 
The cursor is a mouse cursor. The boot sequence is OK. There aren't any external devices attached.

I tried a System Restore again and got it back but the boot up was intermittent, sometime booted up on switch on but then next time just got cursor. I ran CCleaner on the registry and noticed that one of the errors was Missing Startup Software %windir%\system32\conime.exe. Could this be the problem?
 
Try running a system file check - goto programs, command prompt, right click and run as administrator. Enter the command:

sfc /scannow
 
It appears conime.exe is a Windows System file related to the Asian language usage on a system. I don't see it on my system, but I don't have a Toshiba computer. So I can't really say if it might be causing a problem.

A black screen with a mouse cursor might mean the video output is being diverted to another output or is running in a bad resolution. You might try changing something around to see if it makes any difference, like adding an external monitor to see if the video goes away with it.
 
The funny thing is if I switch it off when I get the black screen and cursor and then switch it straight back on again it boots up OK???
 
Have you had any dual boot installed or tried to install on there?
 
Back
Top