BSOD crash

#81
Nevermind, I restarted and they seemed to configure and install correctly, need to do some more updates still, almost done.
 


Elmer

Extraordinary Member
#82
Fair play to you for starting afresh!!
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#83
Excellent. Sorry but I'm just about to go to sleep. When I'm doing that do as much testing as you can. run prime95 with no driver for as long as possible. Then install your chipset drivers and then prime again and so on. Will be laborious and tedious but well worth it.
 


#84
Ok, freshly installed and updated. Chipset is the same as motherboard right? I know you're probably asleep but if anyone else could chime in I would appreciate it. I couldn't find any new motherboard drivers through hp. If prime95 first runs all test without error I'm going to install each new driver then run prime95 and see if I can identify the specific hardware causing the issue, sound like a good start? Anyone feel free to suggest a strategy to go about this. Thanks!
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#85
Install motherboard drivers. Then do prime, then video and prime until all your drivers are done.
 


#86
Sounds good. How long would you suggest running prime after each driver install? I've seen a lot of mixed responses online, what's your opinion? Thanks again for the help!

The foxconn website doesn't have win7 raid drivers, will the vista driver work? Here the link to the download page if you want to check it out. http://www.foxconnsupport.com/downl...01&series=en-us0000012&keywords=&sort=Drivers
 


Last edited:

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#87
Can you get the vista drivers, unpack them and tell me what sys files there are or even better attach them and I grab them. I shall then attempt to locate window 7 ones for you. As for prime 15\30mins should do
 


#88
So I guess my 5+ hours of prime the last two runs was for extra good measure ;) I attached the RAID drivers. I dont know why there isn't a windows 7 version of that driver?? I attached the system files, that would be great if you can find any windows 7 drivers. Thanks again, greatly appreciated!
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#89
Strange I'm not seeing any attachments. If you give me a direct download link I'll grab them and figure out who really makes the controller.
 


#90
Strange I'm not seeing any attachments. If you give me a direct download link I'll grab them and figure out who really makes the controller.
Sorry not sure what happened there, I'll try again
 


Attachments

#91
So far I have system & chipset drivers, on-board audio, on-board lan and Nvidia drivers installed and I did a primetest for atleast 45 minutes after installing each driver. I decided to try verifier at this point and I got BSOD, caused by usbfilter.sys. So I updated with the AMD usb fliter driver nmsuk gave me and now my computer's video signal and usb power is going out after 5-10 into verifier. Not really sure where to go from here? One thought I had is verifier is failing because all drivers aren't updated yet. Doesn't prime stress drivers though? I did two prime blend tests for around 5 hours each and a few more for 45 minutes and had no errors, why does verifier still fail?
 


nmsuk

Windows Forum Admin
Staff member
Premium Supporter
#92
The Drivers you need are here you need the ahci drivers
Prime stresses the cpu and memory so if it ran for 5 hours we can say the cpu and memory are good. Now we need to track down the errant driver. Install the drivers above. Don't enable driver verifier for the time being and run and hour of prime. If you want to emulate game playing get furmark and run them simultaneously.
 


Last edited:
#93
Thanks again for the link and info nmsuk. Prime95 is some pretty interesting software, I also stumbled across the [email protected] project while learning about prime. Very cool stuff. I'll give furmark a run once I get things are stable. Thanks again!

Do you think I need the south bridge driver from that page, when I installed the chipset drivers it installed a north bridge filter but nothing for the south bridge.
 


Last edited:

Elmer

Extraordinary Member
#94
I believe that nmsuk wanted you to get the southbridge drivers as well.

HTH.
 


#95
Alright thanks Elmer!
I now realized I have already installed the south bridge drivers, they are the pack that nmsuk linked me to for the AMD USB filter driver.

I passed an hour of prime95 on blend and furmark with no errors. Should I install drivers for my usb devices now? Thats the only drivers left, I beleive. Let me know if there is any other drivers I need, thanks!
 


Last edited:
#96
Just got 2 BSOD's while watching video in internet explorer. I haven't installed any drivers for USB devices, only drivers installed are previosly mentioned. Dump files are attached
 


Attachments

#97
So I figured out I still needed the Ralink Lan Driver, I thought it was included with the Motherboards Lan driver package provided by foxconn, you would only think... I ran verifier stressing non-microsoft drivers, pass and then stressed every driver and no BSOD. Going to prime test it now. So far so good!
 


#98
So far with all hardware hooked up except my external HD i'm stable running prime blend with furmark burn in simultaneous for a little over an hour, no BSOD's or crashes of any kind and temps stayed under control, a little hot but I believe they're still safe. Core temp @ Tj. 62c max and GPU 92c max. It seems the gtx550 ti runs hot and it came super clocked from EVGA, I'm also in a stock HP case (will be getting a better flowing one soon). Those temps seem safe right? I also passed 5 restarts with verifier on. Is there any other types of tests to check system stability?

The only problem I'm having is verifier hangs up about 1/3 of the times I restart if the HD is plugged in. I can use the HD if I plug it in once I'm booted and unplug it and uninstall the USB mass storage driver before I shut down. Is there any driver I'm possibly missing? If this is my only problem, I have no problem just plugging it in when I needed, I just use it for back up. I don't want to say its all stable yet, because I have thought that many times before, but i feel pretty good about it this time. I don't think my computer will ever be under stress again like those tests caused.

Thanks so much everybody!! I learned a lot on from everyone on here and its greatly appreciated. I'll keep you guys updated on how the computers running the next week. Thanks again!!!!!! :D:D:D:D:D
 


Last edited:
#99
Argggghh so I've had multiple BSOD's and not sure what to to do. I can't understand how my computer wouldn't get a BSOD during all those stress tests and then I get a BSOD while simply surfing the web or playing a game :mad:. I attached the dump files. If anyone can help I would really appreciate it, thanks!
 


Attachments

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.