Bsod errors after buying new gpu and psu

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Shumbori, Oct 25, 2014.

  1. Shumbori

    Shumbori New Member

    Joined:
    Oct 25, 2014
    Messages:
    1
    Likes Received:
    0
    Hey guys!

    I recently installed a R9 290 into my system along with a new power supply.

    Since then I have been getting tons of bluscreen anytime my pc is on, its out of the blue [​IMG].

    It will happen anytime. When i just leave my pc on for a few hours just on the desktop, or when I am playing a game or on the browser ect.

    Here are some of the reports I have been getting from windows.

    Just ask if I need to provide anymore info.

    Help would be majorly appreciated. Thanks guys!
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hi,
    unfortunately I just have to nip out and will read your dump files after i get back (approx 1hr). In the meantime try turning off Hardware acceleration. Users with similar issues with the same kit found this to be a solution so give it a try... Back shortly.. :)
    http://www.wikihow.com/Turn-off-Hardware-Acceleration.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hi,
    I just checked your downloads for Dump files but none were present. I can see that you've had some bsods but no dump files were present. Please post.
     

Share This Page

Loading...