Bsod on boot up only, need some help !

Okay quick summary of my specs and software:

AMD Phenom ii 955
HyperX Kingston Ram + OCZ DDR3
WDC 640 gig black caviar
Diamond Radeon 5770

Software: Windows 7 64 bit

Okay, so my problem is whenever I boot up after not using the computer for some time, I will bsod. If I continue to restart my computer it will generally result in another bsod, however if I shut it down and boot it back up, the problem will go away and I can do anything on my computer and not have it bsod for a few hours.
I've tried updating my drivers, running memtest on all my ram modules (I bought the HyperX at first because I thought it was a ram issue however when I plugged those in I got a bsod immediately, so I checked memtest and all my ram modules are working fine). I was so frustrated with the problem that I reinstalled the OS and I am still running into the issue which I am now being led to believe is hardware, be it motherboard, video card or Power Supply. Any input would be greatly, immensely appreciated, thanks.


Hello and welcome. I'm checking on the dumps now, but you should go into the bios and set the VDIMM (memory voltage) to 1.65V and save.

Do the above for sure, then boot to safe mode + networking and Google for the Avast removal tool. Use it to clear the machine of Avast. Reboot and install MSE. (Avast is causing issues.)

Update the VIA HD Audio driver from the following site:

viahduaa viahduaa.sys Thu May 07 23:24:59 2009

VIA Drivers


Install my attachment to update this old driver:

ASACPI ASACPI.sys Sun Mar 27 22:30:36 2005


Update this Atheros ethernet driver:

L1E62x64 L1E62x64.sys Sun Aug 23 01:08:09 2009

ATHEROS Network drivers for Windows


Update this Saitek driver from their website:

SaiH8000 SaiH8000.sys Fri Apr 04 07:26:34 2008


Last edited:
Oh, thanks for the quick reply :) Will do for sure right now. Avast is no good? Will report back after doing all the above.

Last edited:
Oh, thanks for the quick reply :) Will do for sure right now. Avast is no good?

00000000`75852dd9 ??              ???




PROCESS_NAME:  AvastSvc.exe


LAST_CONTROL_TRANSFER:  from fffff80002a7eca9 to fffff80002a7f740

fffff880`06127a68 fffff800`02a7eca9 : 00000000`00000001 00000000`75852dd9 00000000`00000000 00000000`0000ffff : nt!KeBugCheckEx
fffff880`06127a70 fffff800`02a7ebe0 : fffffa80`093fbb30 00000000`00000001 fffffa80`0963e060 fffff800`02d95414 : nt!KiBugCheckDispatch+0x69
fffff880`06127bb0 00000000`75852dd9 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceExit+0x245
00000000`0739f0f8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x75852dd9

Okay, so I've been trying to update my VIA HD Audio Codec but I'm not too sure which one to download
VIA HD Audio Codecs VT1702S, VT1705, VT1708B, VT1708S, VT1716S, VT1718S
VIA HD Audio Codecs VT2010, VT2002P, VT2020S
VIA HD Audio Codecs VT1812S, VT1818, VT1828S
Sorry for being so incompetent...
Also, the download link for the atheros network driver doesn't seem to be working for some reason

Nvm, the atheros worked fine now.

Check device manager or motherboard manual for correct download.

I can't find the saitek drivers (as this is a really old keyboard) however I do have a newer keyboard that I wanted to use, which is the razer turantula that I could easily find drivers for. Should I wait to install new hardware or go ahead and do it after I have updated everything else?

Thanks a bunch :)

Ehhh..Razer is notorious with drivers. Even brand spankin new ones.

It's up to are things going now? Power off the machine and wait a few minutes. Then cold boot. Should be excellent if you've followed everything well, especially voltage adjustment.

Alright, I'll stay away from it for now, I have to restart then I'll follow your directions and let you know.
You know, its funny how a complete stranger is helping me out. If you were ever around my area, I would have to buy you dinner, just thought you should know. Hope it makes your day better at least :) Will report back in a jiffy.

Okay, so after installing the audio drivers it asked me to restart and I did and I just got another bsod

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 1033

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP3: FFFFF88003C40C10
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

It's fine now that I shut down and rebooted though...

Cool, if it crashes any longer, post the new crash dumps but also include a screen shot of CPU-Z spd and memory tabs. You can attach the jpegs directly.

#13 bsod'ed again, this time it did it before I could get into windows. Here are the dumps and screen shots.
View attachment Minidump2.rar
cpuspeed.jpg cpuz.jpg

Go in the bios and set the timings to be 7-7-7-16 and save.

If that doesn't fix it, then either this driver is at issue or the memory is defective:

SaiH8000 SaiH8000.sys Fri Apr 04 07:26:34 2008

Remove that driver and/or test with Memtest86+.

Last edited:
Alright done. I do have a question though, how come my computer seems to only bsod when its a fresh boot up, but after a failed start up and re-boot up, it's fine?

Anyways, thanks for the prompt response, you guys are seriously fast. Will report back if it happens again.

The driver is for my I'm not sure if I should uninstall? I'm pretty sure windows would automatically reinstall them again right?

Those Saitek drivers are usually for gamepads, not keyboard....unless you are sure you have a keyboard from them.

Anyhow, when the timings are wrong and the memory is not warmed up, that is what is creating the issue. The issue can become masked with improper timings when the memory is warmed.

Hopefully issues are fixed with the bios change.

Alright, thanks, just curious is all :) I'll try to uninstall the drivers...

Just a quick note, I have two separate ram modules (a pair of OCZ and a pair of KingstonHyperX) I know they have separate timings and they will only run as fast as the slowest pair. I have run both modules separately (OCZ and then Kingston) however I still get bsods. When I did this I did run the timings given to me by the manufacturer.
Sorry for the late info, I just realized I never wrote it in the beginning.

Wow, alright yeah. I completely missed that in your original post.

It is 100% your issue. Remove the slower RAM completely then manually adjust the bios to be correct for the remaining RAM.

Problems solved.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.