BSOD while gaming at 4k

Discussion in 'Windows 8 Blue Screen of Death (BSOD)' started by anthonyb3979, Mar 9, 2015.

  1. anthonyb3979

    anthonyb3979 New Member

    Joined:
    Mar 9, 2015
    Messages:
    4
    Likes Received:
    0
    only bsod when gaming at 4k on new titles (bf4 crysis 3) and even old titles (mass effect 3)
    running 780ti sli water cooled.
    i5 4690k, nothing is overclocked
    I did just swap my old mobo for a new one and didnt do a clean install of windows. (clean install is what is coming next)
    i will include the dump file in the attachments and also copy and past it below. any help would be so much appreciated omg. I am dying over here!!

    Microsoft (R) Windows Debugger Version 6.3.9600.17200 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\Minidump\030915-6000-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 8 Kernel Version 9600 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 9600.17630.amd64fre.winblue_r7.150109-2022
    Machine Name:
    Kernel base = 0xfffff803`8fa14000 PsLoadedModuleList = 0xfffff803`8fced250
    Debug session time: Mon Mar 9 14:14:53.343 2015 (UTC - 4:00)
    System Uptime: 0 days 0:35:13.031
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    .....................
    Loading User Symbols
    Loading unloaded module list
    ..........

    ************* Symbol Loading Error Summary **************
    Module name Error
    ntoskrnl The system cannot find the file specified

    You can troubleshoot most symbol related issues by turning on symbol loading diagnostics (!sym noisy) and repeating the command that caused symbols to be loaded.
    You should also verify that your symbol search path (.sympath) is correct.
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 101, {30, 0, ffffd0019b8ca180, 3}

    *** WARNING: Unable to verify timestamp for mssmbios.sys
    *** ERROR: Module load completed but symbols could not be loaded for mssmbios.sys
    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    *** ***
    *** ***
    *** Either you specified an unqualified symbol, or your debugger ***
    *** doesn't have full symbol information. Unqualified symbol ***
    *** resolution is turned off by default. Please either specify a ***
    *** fully qualified symbol module!symbolname, or enable resolution ***
    *** of unqualified symbols by typing ".symopt- 100". Note that ***
    *** enabling unqualified symbol resolution with network symbol ***
    *** server shares in the symbol path may cause the debugger to ***
    *** appear to hang for long periods of time when an incorrect ***
    *** symbol name is typed or the network symbol server is down. ***
    *** ***
    *** For some commands to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Either you specified an unqualified symbol, or your debugger ***
    *** doesn't have full symbol information. Unqualified symbol ***
    *** resolution is turned off by default. Please either specify a ***
    *** fully qualified symbol module!symbolname, or enable resolution ***
    *** of unqualified symbols by typing ".symopt- 100". Note that ***
    *** enabling unqualified symbol resolution with network symbol ***
    *** server shares in the symbol path may cause the debugger to ***
    *** appear to hang for long periods of time when an incorrect ***
    *** symbol name is typed or the network symbol server is down. ***
    *** ***
    *** For some commands to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Either you specified an unqualified symbol, or your debugger ***
    *** doesn't have full symbol information. Unqualified symbol ***
    *** resolution is turned off by default. Please either specify a ***
    *** fully qualified symbol module!symbolname, or enable resolution ***
    *** of unqualified symbols by typing ".symopt- 100". Note that ***
    *** enabling unqualified symbol resolution with network symbol ***
    *** server shares in the symbol path may cause the debugger to ***
    *** appear to hang for long periods of time when an incorrect ***
    *** symbol name is typed or the network symbol server is down. ***
    *** ***
    *** For some commands to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    Probably caused by : ntoskrnl.exe

    Followup: MachineOwner
    ---------

    2: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    CLOCK_WATCHDOG_TIMEOUT (101)
    An expected clock interrupt was not received on a secondary processor in an
    MP system within the allocated interval. This indicates that the specified
    processor is hung and not processing interrupts.
    Arguments:
    Arg1: 0000000000000030, Clock interrupt time out interval in nominal clock ticks.
    Arg2: 0000000000000000, 0.
    Arg3: ffffd0019b8ca180, The PRCB address of the hung processor.
    Arg4: 0000000000000003, 0.

    Debugging Details:
    ------------------

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    *** ***
    *** ***
    *** Either you specified an unqualified symbol, or your debugger ***
    *** doesn't have full symbol information. Unqualified symbol ***
    *** resolution is turned off by default. Please either specify a ***
    *** fully qualified symbol module!symbolname, or enable resolution ***
    *** of unqualified symbols by typing ".symopt- 100". Note that ***
    *** enabling unqualified symbol resolution with network symbol ***
    *** server shares in the symbol path may cause the debugger to ***
    *** appear to hang for long periods of time when an incorrect ***
    *** symbol name is typed or the network symbol server is down. ***
    *** ***
    *** For some commands to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Either you specified an unqualified symbol, or your debugger ***
    *** doesn't have full symbol information. Unqualified symbol ***
    *** resolution is turned off by default. Please either specify a ***
    *** fully qualified symbol module!symbolname, or enable resolution ***
    *** of unqualified symbols by typing ".symopt- 100". Note that ***
    *** enabling unqualified symbol resolution with network symbol ***
    *** server shares in the symbol path may cause the debugger to ***
    *** appear to hang for long periods of time when an incorrect ***
    *** symbol name is typed or the network symbol server is down. ***
    *** ***
    *** For some commands to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Either you specified an unqualified symbol, or your debugger ***
    *** doesn't have full symbol information. Unqualified symbol ***
    *** resolution is turned off by default. Please either specify a ***
    *** fully qualified symbol module!symbolname, or enable resolution ***
    *** of unqualified symbols by typing ".symopt- 100". Note that ***
    *** enabling unqualified symbol resolution with network symbol ***
    *** server shares in the symbol path may cause the debugger to ***
    *** appear to hang for long periods of time when an incorrect ***
    *** symbol name is typed or the network symbol server is down. ***
    *** ***
    *** For some commands to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************

    ADDITIONAL_DEBUG_TEXT:
    You can run '.symfix; .reload' to try to fix the symbol path and load symbols.

    MODULE_NAME: nt

    FAULTING_MODULE: fffff8038fa14000 nt

    DEBUG_FLR_IMAGE_TIMESTAMP: 54b0c2f7

    BUGCHECK_STR: CLOCK_WATCHDOG_TIMEOUT_4_PROC

    CUSTOMER_CRASH_COUNT: 1

    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

    CURRENT_IRQL: 0

    ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) x86fre

    STACK_TEXT:
    ffffd001`9b886c88 fffff803`8fb873e1 : 00000000`00000101 00000000`00000030 00000000`00000000 ffffd001`9b8ca180 : nt+0x1509a0
    ffffd001`9b886c90 00000000`00000101 : 00000000`00000030 00000000`00000000 ffffd001`9b8ca180 00000000`00000003 : nt+0x1733e1
    ffffd001`9b886c98 00000000`00000030 : 00000000`00000000 ffffd001`9b8ca180 00000000`00000003 00000000`00000000 : 0x101
    ffffd001`9b886ca0 00000000`00000000 : ffffd001`9b8ca180 00000000`00000003 00000000`00000000 00000000`00000000 : 0x30


    STACK_COMMAND: .bugcheck ; kb

    FOLLOWUP_NAME: MachineOwner

    IMAGE_NAME: ntoskrnl.exe

    BUCKET_ID: WRONG_SYMBOLS

    FAILURE_BUCKET_ID: WRONG_SYMBOLS

    ANALYSIS_SOURCE: KM

    FAILURE_ID_HASH_STRING: km:wrong_symbols

    FAILURE_ID_HASH: {70b057e8-2462-896f-28e7-ac72d4d365f8}

    Followup: MachineOwner
    ---------
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Hi,
    the trouble is with Windows is that changing the motherboard over basically means it's a totally new machine or at least that's how Microsoft views it. This can play havoc with the already installed os unless you perform a clean install in fact I'm surprised it hasn't asked to be activated again or has it?
    The above dump file basically means a secondary processor didn't receive an instruction within the time allotted. You really need to perform a proper clean install and then install the latest drivers/Bios. If the machine bsod's again send me the dump file.

    In the meantime you could always try a different gpu driver. This page from Guru3D has a whole list of previous drivers:
    http://www.guru3d.com/files-categories/videocards-nvidia-geforce-vista-%7C-7.html
     
  3. anthonyb3979

    anthonyb3979 New Member

    Joined:
    Mar 9, 2015
    Messages:
    4
    Likes Received:
    0
    Thank you a lot for your reply. I did a clean install of windows and I think it worked a little. I was able to play crysis much longer than I really have before, but I still got the BSOD after gaming for about 2 hours. I have the nzxt g10 installed on both my cards, so I don't think it has to do with over heating, though it could be the VRAM. I got a bsod that I haven't gotten before either, and I will include the file below. Thank you so much for your help.
     

    Attached Files:

  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Code:
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 124, {0, ffffe00196f79028, b2000000, 10014}
    
    Probably caused by : GenuineIntel
    
    Followup: MachineOwner
    
    Hi,
    this bugcheck can mean a hardware error occurred. This can range from the CPU overheating (usually because of overclocking) to not enough power to the gpu. Let's run a few tests to see what if anything turns up.
    If your overclocking please return to default values.
    Firstly your Bios is in need of updating and the latest update is regarding stability:
    BiosVersion = 2304
    BiosReleaseDate = 02/12/2015
    Latest Bios:
    http://www.asus.com/uk/Motherboards/MAXIMUS_VII_HERO/HelpDesk_Download/
    Please double check i have the correct download for your motherboard.

    Check your CPU with the diagnostic tool from Intel:
    https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool-64-bit-

    Stress test your CPU and check the temps. Use something like Prime95 to stress test:
    http://www.mersenne.org/download/
    Monitor temps:
    http://www.cpuid.com/softwares/hwmonitor.html

    Test Vram. I did see Vram appear in the stack text which is a kinda blow by blow account of the last few commands the pc was sending. Use this app:
    http://mikelab.kiev.ua/index_en.php?page=PROGRAMS/vmt_en

    You also have a rather old copy of GPU-Z:
    GPUZ.sys Wed Oct 06 17:14:37 2010: GPU-Z please update:
    http://www.techpowerup.com/downloads/2452/techpowerup-gpu-z-v0-8-1/mirrors

    There are other tests you can do but let's see how you get on with the above. Please post any new dump files.
     
  5. anthonyb3979

    anthonyb3979 New Member

    Joined:
    Mar 9, 2015
    Messages:
    4
    Likes Received:
    0
    Thank you so much for the reply. I actually have used prime 95 for my cpu and i did it for around 12 hours (average 60 degrees on all cores) and I did not fail. But, when I was playing crysis the second time I was overclocking my cpu, so i turned all that back to normal and played crysis again was able to play for about 2 hours with no bsod! But, i do have the g10's on my graphics cards, while my gpu is staying around 50 celcius, there is nothing cooling the vram other than a fan. I will test the vram and report back. I am pretty sure I already have that bios update installed but I will double check. If it is the vram that is over heating, do you recommend I install the acx cooler back onto the gpu or should I install mini vram heatsinks to the vram and vrms? Thank you so much for your support!
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Personally I'd pop the EVGA cooler back on and see how you go.
     
  7. anthonyb3979

    anthonyb3979 New Member

    Joined:
    Mar 9, 2015
    Messages:
    4
    Likes Received:
    0
    I played crysis again last night for 2 hours and everything went well! Thank you so much for your help, I think I am out of the woods!!
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,784
    Likes Received:
    1,563
    Hey that's great... Hopefully you won't need to post back but if an issue does crop again then simply post back in this thread as we never close them.
     

Share This Page

Loading...