BSOD while gaming

Blot

New Member
I'm almost certain it has something to do with my hardware but I can't make heads or tails of the information in the dump files.
I've recently reinstalled Windows, clean install, because of the BSOD's to no avail
My computer is approx. 3 years old & I recently upgraded my graphics card.
If any more information is needed, please let me know.
 

Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 154, {ffffbf861a7a4000, ffffe8805e08a840, 1, 0}

*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption

Followup:     memory_corruption
Hi,
huge apologies as i missed your thread.

Can you post the full system spec of your machine including make and model of psu.

Please check the gpu by stress testing using Furmark:
FurMark > Home

Do the same with the cpu using prime95:
GIMPS - Free Prime95 software downloads - PrimeNet

Monitor system temps using HWiNFO64 as you get a history of highest, lowest and average figures attained:
HWiNFO - Hardware Information, Analysis and Monitoring Tools

Post any new dump files and once again sorry for missing your thread.
 

Blot

New Member
No apology needed.

Specs:
Gigabyte GA-Z97P-D3
Intel Core i5 4690K
Crucial 8GB (2x4GB) DDR3 CL9 1600Mhz Ballistix Sport
MSI GeForce GTX 1050 Ti 4GB Gaming X
Fractal Design Integra M 450W
OCZ Arc 100 240GB
WD Black 1TB 7200rpm 64MB

Built it in 2015, upgraded the graphics card in January this year. Never had any problems before and after the upgrade until now.

FurMark didn't show anything out of the ordinary, temps were good.
Prime95 ran it's Small FFT's test for a few hours with no problems and acceptable temps.
The Blend test however didn't run the for more than a second before it stated:

[Aug 27 22:12] Worker starting
[Aug 27 22:12] Beginning a continuous self-test on your computer.
[Aug 27 22:12] Please read stress.txt. Choose Test/Stop to end this test.
[Aug 27 22:12] Test 1, 36000 Lucas-Lehmer iterations of M7998783 using FMA3 FFT length 400K, Pass1=320, Pass2=1280, clm=4.
[Aug 27 22:12] FATAL ERROR: Rounding was 0.5, expected less than 0.4
[Aug 27 22:12] Hardware failure detected, consult stress.txt file.
[Aug 27 22:12] Torture Test completed 0 tests in 0 minutes - 1 errors, 0 warnings.
[Aug 27 22:12] Worker stopped.

Which made me download and run Memtest86. It found over 4000 errors within 20 minutes, which to me sounds like I should get new RAM ASAP.
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Hi,
yes that does sound like new RAM is needed. You could try setting the bios to optimised defaults and testing again just to make sure it is actually the RAM at fault and not just your settings.
 

Blot

New Member
I did what you said, still got errors. I also tested the RAM one by one and in different memory slots, only one of the sticks showed errors.

I've ordered new RAM and hopefully that'll be the end of it.
Thank you for your help!
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Your very welcome although you did a great job tracking down that issue.

Hope all goes well with the new RAM but if not please post back.
 
Top