BSOD with bugcheck 0xc8

kemical

Windows Forum Admin
Staff member
Premium Supporter
Did you change the boot order via your bios so that usb is first?

You then use the recovery options to boot into safe mode.

Once in safe mode turn the verifier off.
 

JupiterMoon

New Member
Also I'm confused because I trying to learn more about the verifier, and it says it works while the user profile is loaded? Mine made me restart my computer, and it shows the windows loading screen and then a blue screen when a driver is detected?
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
You should see a heading for change start up settings but you don't have one.

Your definitely sure your booting from the usb as that looks like the generic recovery screen.

In any case try clicking on command prompt and then type:
bcdedit /set {default} safeboot minimal
Here's a guide to help
How to Force Windows To Restart in Safe Mode

Once or if you get back into safe mode turn the verifier off by following the guide I posted above.
 

JupiterMoon

New Member
yeah, I had two usb options and set them first. Actually the partition 1 may have been the one I had to use?
I managed to get the startup settings when it tried to fix the offending driver and failed, and am on my computer now
I found the log files, even though it was in C: not E: like the earlier window said. Also, the last edit time is four hours in the future?
 

Attachments

JupiterMoon

New Member
I ended up updating my chipset drivers again because my MSI update tool said the ones from that link were out of date
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C4, {2000, fffff80b8fcb3679, 0, 6452644e}

*** WARNING: Unable to verify timestamp for ndisrfl.sys
*** ERROR: Module load completed but symbols could not be loaded for ndisrfl.sys
Probably caused by : ndisrfl.sys ( ndisrfl+3679 )

Followup:     MachineOwner
Heh,
same driver again.

You could try uninstalling it totally and see if windows has a better driver.

Also try testing your RAM as i saw something which may indicate yours is faulty.

Use the windows memory test:

  • Click Start, type mdsched.exe in the Search box, and then press Enter.
  • Choose whether to restart the computer and run the tool immediately or schedule the tool to run at the next restart.
  • Windows Memory Diagnostics runs automatically after the computer restarts and performs a standard memory test automatically. If you want to perform fewer or more tests, press F1, use the Up and Down arrow keys to set the Test Mix as Basic, Standard, or Extended, and then press F10 to apply the desired settings and resume testing.
  • When testing is completed, the computer restarts automatically. You’ll see the test results when you log on.
Run Diagnostics to Check Your System for Memory Problems
 

JupiterMoon

New Member
I looked at the driver and think I will just uninstall it, my device is a desktop and not a touchscreen.

Intel® Technology Access exposes the 2-in-1 sensor and display setting detection to the browser applications using web services. The 2-in-1 sensor determines the mode of a device (for example: tablet mode or clamshell mode). The Display settings detect and get the screen resolution and orientation values.

It also exposes the Microsoft Windows 8.x* COM sensors accelerometer, ambient light, compass, inclinometer & orientation.

I am about to start the memory problem checker now.
 

JupiterMoon

New Member
I went to uninstall it and I got a fatal error, I tried again and got the same error. Just an error, no BSOD but I need it gone because I don't have an applicable machine and it is causing problems... I don't know how to make sense of the logs though
 

Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Why send the dump file?

Did you bsod again?

As for the driver, I'd try installing the latest version but this time right click it and run as admin. As to why it's causing you so many issues is unclear and as I said earlier please run your memory tester.

Why send the Intel logs? Where did you get them from and when did they appear?
 

JupiterMoon

New Member
Oh, I didn't mean to send that sorry. I clicked it by accident and thought I pressed delete but did not.
They appeared when the uninstallation failed
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
No worries.. :)

Any news on the memory test and installing said driver as admin?
 

JupiterMoon

New Member
I ran the memory tester on default settings, no issues were found. Should I run it again and change the settings? Or is it good, and my memory is fine?
 

JupiterMoon

New Member
Also the website that had been crashing (PayPal login) allowed me to log in and do stuff now without issues so it was Intel Technology Access! Awesome, thank you for all the help!!!
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Your very welcome Jupiter and your memory sounds fine.

Tell me though, what did you do with the offending driver? Replace it, uninstall it or run as admin as I suggested above? (I only ask as it's helpful for others as well as myself :) )
 

JupiterMoon

New Member
I ended up uninstalling it, but only because I found the software package to be unnecessary. It's not intended for use with non-touchscreen desktops.
I would have ran it as an admin, but I decided I don't want the software. I consider it bloatware if I don't need it. Sorry for not following your recommendation, though.
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Gotcha... Thanks for posting back and i hope all goes well with the machine.

Please post back if issues should arise again.
 
Top